Adobe released a security update for the widely used Acrobat and Reader. This update includes a total of 13 CVEs, 9 of which are known to be critical security fixes for arbitrary code execution vulnerabilities. The exploitation of other vulnerabilities could lead to the disclosure of sensitive information and grant elevated privileges to an attacker. […]

Read More →

Adobe released its monthly set of security updates addressing 25 vulnerabilities in Adobe Acrobat and Reader, Photoshop CC, Brackets and ColdFusion. Seventeen of these vulnerabilities are rated Critical and a majority of the them are in Adobe Acrobat and Reader. As is the case with most critical vulnerabilities, these allow an attacker to execute arbitrary […]

Read More →

  Adobe, This Tuesday as always released its monthly set of security advisories for vulnerabilities that have been identified and addressed in various products. This month’s advisory release addresses 4 advisories with 11 vulnerabilities , with 2 of them rated critical, 6 are rated important and 3 as moderate in severity. These vulnerabilities impact Acrobat Reader and Acrobat […]

Read More →

  Adobe, This Tuesday as always released its monthly set of security advisories for vulnerabilities that have been identified and addressed in various products. This month’s advisory release addresses 4 advisories with 112 vulnerabilities , with 78 of them rated critical, 34 are rated important in severity. These vulnerabilities impact Acrobat Reader and Acrobat products, Adobe […]

Read More →

Adobe, one of the most admired Tech firms today, released security updates patching up critical, important and moderate security holes in its Adobe Acrobat, Reader and Experience Manager products. Adobe Experience Manager (AEM) is an enterprise web content management system that facilitates organizing, managing, and delivering creative assets. Together, patches for 43 vulnerabilities were released […]

Read More →

Adobe has released two critical security updates for Adobe Acrobat and Reader (APSB17-01) and Adobe Flash Player (APSB17-02) which covers a total of 42 CVEs. The security update for Adobe Acrobat and Reader resolve use-after-free, type confusion, heap buffer overflow, buffer overflow, memory corruption, and security bypass vulnerabilities that could lead to code execution. The security updates […]

Read More →