SCAP Feed Release : 18-May-2017

The following SCAP content has been released to SCAP Repo and SecPod Saner solution. SecPod Saner will automatically pull the relevant content on its next scheduled update.

oval:org.secpod.oval:def:1501860 CVE-2013-7446
CVE-2015-1420
CVE-2015-4700
CVE-2015-5257
CVE-2015-5707
CVE-2015-6252
CVE-2015-6937
CVE-2015-9731
CVE-2016-10088
CVE-2016-10142
CVE-2016-10229
CVE-2016-2782
CVE-2016-3140
CVE-2016-3672
CVE-2016-4482
CVE-2016-4485
CVE-2016-4580
CVE-2016-7425
CVE-2016-7910
CVE-2016-8399
CVE-2016-8633
CVE-2016-8645
CVE-2017-2583
CVE-2017-2636
CVE-2017-2647
CVE-2017-5669
CVE-2017-5986
CVE-2017-6074
CVE-2017-6214
CVE-2017-6345
CVE-2017-7184
CVE-2017-7187
CVE-2017-7895
ELSA-2017-3567
ELSA-2017-3567 — Oracle kernel-uek
oval:org.secpod.oval:def:1501861 CVE-2015-5257
CVE-2015-6252
CVE-2015-9731
CVE-2016-10088
CVE-2016-10142
CVE-2016-10208
CVE-2016-10229
CVE-2016-2782
CVE-2016-7910
CVE-2016-8399
CVE-2016-9644
CVE-2017-2583
CVE-2017-2647
CVE-2017-5669
CVE-2017-5986
CVE-2017-6214
CVE-2017-7184
CVE-2017-7187
CVE-2017-7895
ELSA-2017-3566
ELSA-2017-3566 — Oracle kernel-uek_dtrace-modules
oval:org.secpod.oval:def:1501862 CVE-2016-10229
CVE-2017-7895
ELSA-2017-3565
ELSA-2017-3565 — Oracle kernel-uek_dtrace-modules
oval:org.secpod.oval:def:1501863 CVE-2013-7446
CVE-2015-1420
CVE-2015-4700
CVE-2015-5257
CVE-2015-5707
CVE-2015-6252
CVE-2015-6937
CVE-2015-9731
CVE-2016-10088
CVE-2016-10142
CVE-2016-10229
CVE-2016-2782
CVE-2016-3140
CVE-2016-3672
CVE-2016-4482
CVE-2016-4485
CVE-2016-4580
CVE-2016-7425
CVE-2016-7910
CVE-2016-8399
CVE-2016-8633
CVE-2016-8645
CVE-2017-2583
CVE-2017-2636
CVE-2017-2647
CVE-2017-5669
CVE-2017-5986
CVE-2017-6074
CVE-2017-6214
CVE-2017-6345
CVE-2017-7184
CVE-2017-7187
CVE-2017-7895
ELSA-2017-3567
ELSA-2017-3567 — Oracle kernel-uek
oval:org.secpod.oval:def:1501864 CVE-2015-5257
CVE-2015-6252
CVE-2015-9731
CVE-2016-10088
CVE-2016-10142
CVE-2016-10208
CVE-2016-10229
CVE-2016-2782
CVE-2016-7910
CVE-2016-8399
CVE-2016-9644
CVE-2017-2583
CVE-2017-2647
CVE-2017-5669
CVE-2017-5986
CVE-2017-6214
CVE-2017-7184
CVE-2017-7187
CVE-2017-7895
ELSA-2017-3566
ELSA-2017-3566 — Oracle kernel-uek_dtrace-modules
oval:org.secpod.oval:def:1501865 CVE-2016-10229
CVE-2017-7895
ELSA-2017-3565
ELSA-2017-3565 — Oracle kernel-uek_dtrace-modules
oval:org.secpod.oval:def:40565 CVE-2017-6984 Arbitrary code execution vulnerability in Apple iTunes – CVE-2017-6984
oval:org.secpod.oval:def:40566 APPLE-SA-2017-05-15-6
CVE-2017-6984
Multiple vulnerabilities in Apple iTunes – APPLE-SA-2017-05-15-6
oval:org.secpod.oval:def:40567 CVE-2017-2495 Denial of service vulnerability in Apple Safari via maliciously crafted webpage – CVE-2017-2495
oval:org.secpod.oval:def:40568 CVE-2017-2500 Address bar spoofing vulnerability in Apple Safari – CVE-2017-2500
oval:org.secpod.oval:def:40569 CVE-2017-2511 Address bar spoofing vulnerability in Apple Safari – CVE-2017-2511
oval:org.secpod.oval:def:40570 CVE-2017-2496 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2496
oval:org.secpod.oval:def:40571 CVE-2017-2505 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2505
oval:org.secpod.oval:def:40572 CVE-2017-2506 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2506
oval:org.secpod.oval:def:40573 CVE-2017-2514 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2514
oval:org.secpod.oval:def:40574 CVE-2017-2515 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2515
oval:org.secpod.oval:def:40575 CVE-2017-2521 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2521
oval:org.secpod.oval:def:40576 CVE-2017-2525 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2525
oval:org.secpod.oval:def:40577 CVE-2017-2526 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2526
oval:org.secpod.oval:def:40578 CVE-2017-2530 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2530
oval:org.secpod.oval:def:40579 CVE-2017-2531 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2531
oval:org.secpod.oval:def:40580 CVE-2017-2538 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2538
oval:org.secpod.oval:def:40581 CVE-2017-2539 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2539
oval:org.secpod.oval:def:40582 CVE-2017-2544 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2544
oval:org.secpod.oval:def:40583 CVE-2017-2547 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-2547
oval:org.secpod.oval:def:40584 CVE-2017-6980 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-6980
oval:org.secpod.oval:def:40585 CVE-2017-6984 Arbitrary code execution vulnerability in webkit in Apple Safari – CVE-2017-6984
oval:org.secpod.oval:def:40586 CVE-2017-2504 Universal cross site scripting vulnerability in WebKit Editor commands in Apple Safari – CVE-2017-2504
oval:org.secpod.oval:def:40587 CVE-2017-2508 Universal cross site scripting vulnerability in WebKit container nodes in Apple Safari – CVE-2017-2508
oval:org.secpod.oval:def:40588 CVE-2017-2510 Universal cross site scripting vulnerability in WebKit in Apple Safari – CVE-2017-2510
oval:org.secpod.oval:def:40589 CVE-2017-2528 Universal cross site scripting vulnerability in WebKit cached frames in Apple Safari – CVE-2017-2528
oval:org.secpod.oval:def:40590 CVE-2017-2536 Arbitrary code execution vulnerability in WebKit in Apple Safari – CVE-2017-2536
oval:org.secpod.oval:def:40591 CVE-2017-2549 Universal cross site scripting vulnerability in WebKit in Apple Safari – CVE-2017-2549
oval:org.secpod.oval:def:40592 CVE-2017-2499 Arbitrary code execution vulnerability in WebKit Web Inspector in Apple Safari – CVE-2017-2499
oval:org.secpod.oval:def:40593 APPLE-SA-2017-05-15-7
CVE-2017-2495
CVE-2017-2496
CVE-2017-2499
CVE-2017-2500
CVE-2017-2504
CVE-2017-2505
CVE-2017-2506
CVE-2017-2508
CVE-2017-2510
CVE-2017-2511
CVE-2017-2514
CVE-2017-2515
CVE-2017-2521
CVE-2017-2525
CVE-2017-2526
CVE-2017-2528
CVE-2017-2530
CVE-2017-2531
CVE-2017-2536
CVE-2017-2538
CVE-2017-2539
CVE-2017-2544
CVE-2017-2547
CVE-2017-2549
CVE-2017-6980
CVE-2017-6984
Multiple vulnerabilities in Apple Safari – APPLE-SA-2017-05-15-7
oval:org.secpod.oval:def:40594 CVE-2017-2527 Memory corruption vulnerability in CoreAnimation in Apple Mac OS X – CVE-2017-2527
oval:org.secpod.oval:def:40595 CVE-2017-6988 Privilege escalation vulnerability in 802.1X in Apple Mac OS X – CVE-2017-6988
oval:org.secpod.oval:def:40596 CVE-2017-6978 Memory corruption vulnerability in Accessibility Framework in Apple Mac OS X – CVE-2017-6978
oval:org.secpod.oval:def:40597 CVE-2017-2502 Information disclosure vulnerability in CoreAudio in Apple Mac OS X – CVE-2017-2502
oval:org.secpod.oval:def:40598 CVE-2017-2533 Race condition vulnerability in DiskArbitration in Apple Mac OS X – CVE-2017-2533
oval:org.secpod.oval:def:40599 CVE-2017-6990 Information disclosure vulnerability in HFS in Apple Mac OS X – CVE-2017-6990
oval:org.secpod.oval:def:40600 CVE-2017-2497 Privilege escalation vulnerability in iBooks in Apple Mac OS X – CVE-2017-2497
oval:org.secpod.oval:def:40601 CVE-2017-6981 Privilege escalation vulnerability in iBooks in Apple Mac OS X due to improper path sanitization
oval:org.secpod.oval:def:40602 CVE-2017-6986 Memory corruption vulnerability in iBooks in Apple Mac OS X due to improper memory handling
oval:org.secpod.oval:def:40603 CVE-2017-2503 Privilege escalation vulnerability in Intel Graphics Driver in Apple Mac OS X
oval:org.secpod.oval:def:40604 CVE-2017-2545 Privilege escalation vulnerability in IOGraphics in Apple Mac OS X
oval:org.secpod.oval:def:40605 CVE-2017-6979 Privilege escalation vulnerability in IOSurface in Apple Mac OS X
oval:org.secpod.oval:def:40606 CVE-2017-2494 Privilege escalation vulnerability in IOGraphics in Apple Mac OS X
oval:org.secpod.oval:def:40607 CVE-2017-2501 Race condition vulnerability in Kernel in Apple Mac OS X
oval:org.secpod.oval:def:40608 CVE-2017-2507 Privilege escalation vulnerability in Kernel in Apple Mac OS X
oval:org.secpod.oval:def:40609 CVE-2017-2509 Privilege escalation vulnerability in Kernel in Apple Mac OS X – CVE-2017-2509
oval:org.secpod.oval:def:40610 CVE-2017-6987 Privilege escalation vulnerability in Kernel in Apple Mac OS X – CVE-2017-6987
oval:org.secpod.oval:def:40611 CVE-2017-2516 Privilege escalation vulnerability in Kernel in Apple Mac OS X – CVE-2017-2516
oval:org.secpod.oval:def:40612 CVE-2017-2546 Memory corruption vulnerability in Kernel in Apple Mac OS X – CVE-2017-2546
oval:org.secpod.oval:def:40613 CVE-2017-2542 Memory corruption vulnerability in Multi-Touch in Apple Mac OS X – CVE-2017-2542
oval:org.secpod.oval:def:40614 CVE-2017-2543 Memory corruption vulnerability in Multi-Touch in Apple Mac OS X – CVE-2017-2543
oval:org.secpod.oval:def:40615 CVE-2017-6985 Memory corruption vulnerability in NVIDIA Graphics Drivers in Apple Mac OS X – CVE-2017-6985
oval:org.secpod.oval:def:40616 CVE-2017-2512 Memory corruption vulnerability in Sandbox in Apple Mac OS X – CVE-2017-2512
oval:org.secpod.oval:def:40617 CVE-2017-2535 Resource exhaustion vulnerability in Security in Apple Mac OS X – CVE-2017-2535
oval:org.secpod.oval:def:40618 CVE-2017-2534 Privilege escalation vulnerability in Speech Framework in Apple Mac OS X due to an access issue
oval:org.secpod.oval:def:40619 CVE-2017-6977 Memory corruption vulnerability in Speech Framework in Apple Mac OS X – CVE-2017-6977
oval:org.secpod.oval:def:40620 CVE-2017-2513 Memory corruption vulnerability in SQLite in Apple Mac OS X due to a crafted SQL query
oval:org.secpod.oval:def:40621 CVE-2017-2518 Buffer overflow vulnerability in SQLite in Apple Mac OS X – CVE-2017-2518
oval:org.secpod.oval:def:40622 CVE-2017-2520 Buffer overflow vulnerability in SQLite in Apple Mac OS X – CVE-2017-2520
oval:org.secpod.oval:def:40623 CVE-2017-2519 Memory corruption vulnerability in SQLite in Apple Mac OS X – CVE-2017-2519
oval:org.secpod.oval:def:40624 CVE-2017-6983 Multiple memory corruption vulnerabilities in SQLite in Apple Mac OS X – CVE-2017-6983
oval:org.secpod.oval:def:40625 CVE-2017-6991 Multiple memory corruption vulnerabilities in SQLite in Apple Mac OS X – CVE-2017-6991
oval:org.secpod.oval:def:40626 CVE-2017-2524 Memory corruption vulnerability in TextInput in Apple Mac OS X – CVE-2017-2524
oval:org.secpod.oval:def:40627 CVE-2017-2537 Memory corruption vulnerability in WindowServer in Apple Mac OS X – CVE-2017-2537
oval:org.secpod.oval:def:40628 CVE-2017-2541 Memory corruption vulnerability in WindowServer in Apple Mac OS X – CVE-2017-2541
oval:org.secpod.oval:def:40629 CVE-2017-2548 Memory corruption vulnerability in WindowServer in Apple Mac OS X – CVE-2017-2548
oval:org.secpod.oval:def:40630 CVE-2017-2540 Memory corruption vulnerability in WindowServer in Apple Mac OS X – CVE-2017-2540
oval:org.secpod.oval:def:40631 APPLE-SA-2017-05-15-3
CVE-2017-2494
CVE-2017-2497
CVE-2017-2501
CVE-2017-2502
CVE-2017-2503
CVE-2017-2507
CVE-2017-2509
CVE-2017-2512
CVE-2017-2513
CVE-2017-2516
CVE-2017-2518
CVE-2017-2519
CVE-2017-2520
CVE-2017-2524
CVE-2017-2527
CVE-2017-2533
CVE-2017-2534
CVE-2017-2535
CVE-2017-2537
CVE-2017-2540
CVE-2017-2541
CVE-2017-2542
CVE-2017-2543
CVE-2017-2545
CVE-2017-2546
CVE-2017-2548
CVE-2017-6977
CVE-2017-6978
CVE-2017-6979
CVE-2017-6981
CVE-2017-6983
CVE-2017-6985
CVE-2017-6986
CVE-2017-6987
CVE-2017-6988
CVE-2017-6990
CVE-2017-6991
Memory corruption vulnerability in WindowServer in Apple Mac OS X – APPLE-SA-2017-05-15-3
oval:org.secpod.oval:def:40632 CVE-2017-7377
CVE-2017-7718
CVE-2017-7980
CVE-2017-8086
CVE-2017-8309
USN-3289-1
USN-3289-1 — qemu vulnerabilities
oval:org.secpod.oval:def:40633 CVE-2016-9401
CVE-2017-5932
USN-3294-1
USN-3294-1 — bash vulnerabilities
oval:org.secpod.oval:def:602876 CVE-2017-7692
DSA-3852-1
DSA-3852-1 squirrelmail — squirrelmail
oval:org.secpod.oval:def:602877 CVE-2017-3136
CVE-2017-3137
CVE-2017-3138
DSA-3854-1
DSA-3854-1 bind9 — bind9
oval:org.secpod.oval:def:602878 CVE-2017-6410
CVE-2017-8422
DSA-3849-1
DSA-3849-1 kde4libs — kde4libs
oval:org.secpod.oval:def:602879 CVE-2017-7484
CVE-2017-7485
CVE-2017-7486
DSA-3851-1
DSA-3851-1 postgresql-9.4 — postgresql-9.4
oval:org.secpod.oval:def:602880 CVE-2015-8270
CVE-2015-8271
CVE-2015-8272
DSA-3850-1
DSA-3850-1 rtmpdump — rtmpdump
oval:org.secpod.oval:def:602884 CVE-2016-10188
CVE-2016-10189
DSA-3853-1
DSA-3853-1 bitlbee — bitlbee
oval:org.secpod.oval:def:703598 CVE-2017-6298
CVE-2017-6299
CVE-2017-6300
CVE-2017-6301
CVE-2017-6302
CVE-2017-6303
CVE-2017-6304
CVE-2017-6305
CVE-2017-6306
CVE-2017-6800
CVE-2017-6801
CVE-2017-6802
USN-3288-1
USN-3288-1 — libytnef vulnerabilities
oval:org.secpod.oval:def:703599 CVE-2017-8386
USN-3287-1
USN-3287-1 — git vulnerability
oval:org.secpod.oval:def:703600 CVE-2017-8422
USN-3286-1
USN-3286-1 — kde-libs vulnerability
oval:org.secpod.oval:def:703601 CVE-2017-7377
CVE-2017-7718
CVE-2017-7980
CVE-2017-8086
CVE-2017-8309
CVE-2017-8379
USN-3289-1
USN-3289-1 — qemu vulnerabilities
oval:org.secpod.oval:def:703603 USN-3272-2 USN-3272-2 — ghostscript regression
oval:org.secpod.oval:def:703606 CVE-2017-3509
CVE-2017-3511
CVE-2017-3526
CVE-2017-3533
CVE-2017-3539
CVE-2017-3544
USN-3275-2
USN-3275-2 — openjdk 7 vulnerabilities
oval:org.secpod.oval:def:703607 USN-3276-2 USN-3276-2 — shadow regression
oval:org.secpod.oval:def:703609 CVE-2017-10195
CVE-2017-10196
CVE-2017-10197
CVE-2017-5429
CVE-2017-5430
CVE-2017-5432
CVE-2017-5433
CVE-2017-5434
CVE-2017-5435
CVE-2017-5436
CVE-2017-5437
CVE-2017-5438
CVE-2017-5439
CVE-2017-5440
CVE-2017-5441
CVE-2017-5442
CVE-2017-5443
CVE-2017-5444
CVE-2017-5445
CVE-2017-5446
CVE-2017-5447
CVE-2017-5449
CVE-2017-5451
CVE-2017-5454
CVE-2017-5459
CVE-2017-5460
CVE-2017-5461
CVE-2017-5462
CVE-2017-5464
CVE-2017-5465
CVE-2017-5466
CVE-2017-5467
CVE-2017-5469
USN-3278-1
USN-3278-1 — thunderbird vulnerabilities
oval:org.secpod.oval:def:703612 CVE-2016-0634
CVE-2016-7543
CVE-2016-9401
USN-3294-1
USN-3294-1 — bash vulnerabilities
oval:org.secpod.oval:def:703614 CVE-2017-8105
CVE-2017-8287
USN-3282-2
USN-3282-2 — freetype vulnerabilities

Subscribe For More Posts Like This

Get the latest research, best practices, industry trends and cybersecurity blogs from SecPod security experts

Invalid email address
We promise not to spam you. You can unsubscribe at any time.
0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments