SCAP Feed Release : 05-Jul-2019

The following SCAP content has been released to SCAP Repo and SecPod Saner Solution. SecPod Saner will automatically pull the relevant content on its next scheduled update.

oval:org.secpod.oval:def:116815 CVE-2019-12817
FEDORA-2019-69c132b061
FEDORA-2019-69c132b061 — Fedora 29 kernel-5.1.15-200.fc29
oval:org.secpod.oval:def:116816 CVE-2019-12817
FEDORA-2019-69c132b061
FEDORA-2019-69c132b061 — Fedora 29 kernel-headers-5.1.15-200.fc29
oval:org.secpod.oval:def:116817 FEDORA-2019-aeda234b68 FEDORA-2019-aeda234b68 — Fedora 30 xen-4.11.1-6.fc30
oval:org.secpod.oval:def:116818 FEDORA-2019-899ef6056c FEDORA-2019-899ef6056c — Fedora 29 xen-4.11.1-6.fc29
oval:org.secpod.oval:def:116819 CVE-2019-5824
CVE-2019-5825
CVE-2019-5826
CVE-2019-5827
CVE-2019-5828
CVE-2019-5829
CVE-2019-5830
CVE-2019-5831
CVE-2019-5832
CVE-2019-5833
CVE-2019-5834
CVE-2019-5835
CVE-2019-5836
CVE-2019-5837
CVE-2019-5838
CVE-2019-5839
CVE-2019-5840
CVE-2019-5842
FEDORA-2019-8fb8240d14
FEDORA-2019-8fb8240d14 — Fedora 30 chromium-75.0.3770.100-2.fc30
oval:org.secpod.oval:def:116820 FEDORA-2019-169f1eec7c FEDORA-2019-169f1eec7c — Fedora 29 glpi-9.3.4-2.fc29
oval:org.secpod.oval:def:116821 FEDORA-2019-2bad806189 FEDORA-2019-2bad806189 — Fedora 30 glpi-9.4.3-1.fc30
oval:org.secpod.oval:def:1902129 CVE-2017-6961 CVE-2017-6961 — apng2gif
oval:org.secpod.oval:def:1902130 CVE-2017-6962 CVE-2017-6962 — apng2gif
oval:org.secpod.oval:def:1902131 CVE-2018-20786 CVE-2018-20786 — libvterm-dev, vim
oval:org.secpod.oval:def:1902132 CVE-2018-16837 CVE-2018-16837 — ansible
oval:org.secpod.oval:def:1902133 CVE-2018-15664 CVE-2018-15664 — docker.io
oval:org.secpod.oval:def:1902135 CVE-2019-12155 CVE-2019-12155 — qemu
oval:org.secpod.oval:def:1902137 CVE-2019-8934 CVE-2019-8934 — qemu
oval:org.secpod.oval:def:55916 CVE-2019-1003003 Improper authorization vulnerability in Jenkins – CVE-2019-1003003 (rpm)
oval:org.secpod.oval:def:55917 CVE-2019-1003004 Improper authorization vulnerability in Jenkins – CVE-2019-1003004 (rpm)
oval:org.secpod.oval:def:55918 CVE-2019-1003049 Privilege escalation vulnerability in Jenkins – CVE-2019-1003049 (rpm)
oval:org.secpod.oval:def:55919 CVE-2019-1003050 Cross-site scripting vulnerability in Jenkins – CVE-2019-1003050 (rpm)
oval:org.secpod.oval:def:55920 CVE-2019-1003003 Improper authorization vulnerability in Jenkins – CVE-2019-1003003 (dpkg)
oval:org.secpod.oval:def:55921 CVE-2019-1003004 Improper authorization vulnerability in Jenkins – CVE-2019-1003004 (dpkg)
oval:org.secpod.oval:def:55922 CVE-2019-1003049 Privilege escalation vulnerability in Jenkins – CVE-2019-1003049 (dpkg)
oval:org.secpod.oval:def:55923 CVE-2019-1003050 Cross-site scripting vulnerability in Jenkins – CVE-2019-1003050 (dpkg)

Subscribe For More Posts Like This

Get the latest research, best practices, industry trends and cybersecurity blogs from SecPod security experts

Invalid email address
We promise not to spam you. You can unsubscribe at any time.
0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments