The following SCAP content has been released to SCAP Repo and SecPod ANCOR. SecPod Saner will automatically pull the relevant content on its next scheduled update. oval:org.secpod.oval:def:23217 CVE-2014-6585, Unspecified vulnerability in Oracle Java SE via unknown vectors related to 2D – CVE-2014-6585 oval:org.secpod.oval:def:23226 CVE-2015-0407, Unspecified vulnerability in Oracle Java SE via unknown vectors related to […]

Read More →

A highly critical vulnerability has been found in glibc, the GNU C library, which affects all Linux systems on glibc version 2.2 dating back to the year 2000. The vulnerability, with CVE-2015-0235, has already been nicknamed GHOST because of its relation to the _gethostbyname function. Read More.   It affects virtually all Linux-based software that […]

Read More →

A critical vulnerability is discovered in GNU C Library (glibc). The GNU C Library, commonly known as glibc, is the GNU Project’s implementation of the C standard library and a core part of the Linux operating system. GNU C Library (glibc) is used in most of the Linux distributions, which is prone to a heap-based […]

Read More →

The following SCAP content has been released to SCAP Repo and SecPod ANCOR. SecPod Saner will automatically pull the relevant content on its next scheduled update. oval:org.secpod.oval:def:23204 APSB15-03, CVE-2015-0311, CVE-2015-0312, Multiple vulnerabilities in Adobe Flash Player via unknown vectors – APSB15-03 oval:org.secpod.oval:def:23203 CVE-2015-0312, Double-free vulnerability in Adobe Flash Player via unknown vectors – CVE-2015-0312 oval:org.secpod.oval:def:23207 […]

Read More →

The package linux-image-generic is a meta package for Linux kernel on Debian and Ubuntu machines. There seems to be an issue in the latest security patches released for linux-image-generic. On installing the latest kernel versions 3.16.0-28 or 3.16.0-29 on Ubuntu 14.04 and after restarting the machine, all the USB and ethernet ports are getting disabled. […]

Read More →

The following SCAP content has been released to SCAP Repo and SecPod ANCOR. SecPod Saner will automatically pull the relevant content on its next scheduled update. oval:org.secpod.oval:def:23176 CVE-2014-9598, Write access violation vulnerability in VLC Media Player via a crafted M2V file oval:org.secpod.oval:def:23177 CVE-2014-9597, DEP violation and application crash vulnerability in VLC Media Player via a […]

Read More →

The following SCAP content has been released to SCAP Repo and SecPod ANCOR. SecPod Saner will automatically pull the relevant content on its next scheduled update. oval:org.secpod.oval:def:23135 CVE-2015-0301, Unspecified vulnerability in Adobe Flash Player and Adobe AIR via unspecified vectors – CVE-2015-0301 oval:org.secpod.oval:def:23144 APSB15-01, CVE-2015-0301, CVE-2015-0302, CVE-2015-0303, CVE-2015-0304, CVE-2015-0305, CVE-2015-0306, CVE-2015-0307, CVE-2015-0308, CVE-2015-0309, Multiple vulnerabilities […]

Read More →

The following SCAP content has been released to SCAP Repo and SecPod ANCOR. SecPod Saner will automatically pull the relevant content on its next scheduled update. oval:org.secpod.oval:def:23116 CVE-2015-0559, Multiple use-after-free vulnerabilities in the WCCP dissector in Wireshark via a crafted packet – CVE-2015-0559 oval:org.secpod.oval:def:23117 CVE-2015-0560, Denial of service vulnerability in the WCCP dissector in Wireshark […]

Read More →

The following SCAP content has been released to SCAP Repo and SecPod ANCOR. SecPod Saner will automatically pull the relevant content on its next scheduled update. oval:org.secpod.oval:def:23098 CVE-2015-0011, MS15-008, Vulnerability in windows Kernel-Mode Driver could allow elevation of privilege – MS15-008 oval:org.secpod.oval:def:23099 CVE-2015-0011, Elevation of privilege vulnerability in the WebDAV kernel-mode driver in Microsoft Windows […]

Read More →

  Microsoft’s first Patch Tuesday of 2015 brings Eight security bulletins covering a total of eight vulnerabilities. Noticeably, high priority fix is for Windows Telnet Service which, if not fixed, can potentially allow Remote Code Execution¬†. No updates were made available for Internet Explorer. Of the eight vulnerabilities one is rated Critical and Seven are […]

Read More →