(Image source: WordPress ) WordPress the easiest, one of the most powerful blogging and website content management system has silently fixed a dangerous vulnerability in WordPress REST API Endpoint which was recently added to WordPress version 4.7.0 and enabled by default. The REST API has been affected by an unauthenticated privilege escalation vulnerability, that could possibly lead to […]

Read More →