Dirty COW (CVE-2016-5195) is a privilege escalation vulnerability in the Linux Kernel, which allows an unprivileged local user to gain write access to otherwise read-only memory mappings, and thus increases their privileges on the system. The vulnerability is nicknamed Dirty COW because the issue is caused by a race condition in the way kernel handles […]

Read More →