Foxit has released a security advisory for Foxit Reader. There are eight high severity bugs that were fixed in this update. These vulnerabilities are: CVE-2019-5031 is a memory corruption vulnerability in JavaScript engine. An attacker can use a specially crafted PDF document to trigger an out-of-memory condition which is not handled properly. This vulnerability leads […]

Read More →