Adobe released critical security patch for Adobe Flash Player. The patch address Nineteen (19) flaws including multiple zero day vulnerabilities and CVE-2015-8561 is being actively exploited in the wild.These flaws allows attackers to take complete control of the systems remotely. The Linux and Mac operating systems are affected apart from Windows. Here are the details of the 19 […]

Read More →

A new zero-day (CVE-2014-0515) exploit exists in the wild, and is being used to target Flash Player users on the Windows systems. The vulnerability was discovered by Kaspersky Lab in Mid April. There is a buffer overflow vulnerability in the Pixel Bender component which is designed for video and image processing that can be used […]

Read More →