Adobe has released security updates as a part of its monthly cycle. There are a total of 11 vulnerabilities in four products. Three CVEs are rated critical and eight CVEs are rated important. An overall priority rating of 3 has been assigned to all the advisories. According to Adobe’s metrics, Priority 3 would mean “This […]

Read More →

Adobe has released two critical security updates for Adobe Acrobat and Reader (APSB17-01) and Adobe Flash Player (APSB17-02) which covers a total of 42 CVEs. The security update for Adobe Acrobat and Reader resolve use-after-free, type confusion, heap buffer overflow, buffer overflow, memory corruption, and security bypass vulnerabilities that could lead to code execution. The security updates […]

Read More →

Adobe has released critical security updates for Experience Manager, Connect, Flash Player, Photoshop CC and Bridge CC. These updates address critical vulnerabilities that could potentially allow an attacker to take control of the affected system. The Linux and Mac operating systems are affected apart from Windows. Here are the details of 4 Critical Security Updates: APSB16-05 (Adobe […]

Read More →