The following SCAP content has been released to SCAP Repo and SecPod Saner solution. SecPod Saner will automatically pull the relevant content on its next scheduled update.

oval:org.secpod.oval:def:1501870 CVE-2017-8779
ELSA-2017-1267
ELSA-2017-1267 — Oracle rpcbind
oval:org.secpod.oval:def:1501871 CVE-2017-8779
ELSA-2017-1268
ELSA-2017-1268 — Oracle libtirpc
oval:org.secpod.oval:def:1501872 CVE-2017-7494
ELSA-2017-1270
ELSA-2017-1270 — Oracle samba
oval:org.secpod.oval:def:1501873 CVE-2017-7494
ELSA-2017-1271
ELSA-2017-1271 — Oracle samba4
oval:org.secpod.oval:def:1501874 CVE-2017-7494
ELSA-2017-1270
ELSA-2017-1270 — Oracle samba
oval:org.secpod.oval:def:204504 CESA-2017:1267
CVE-2017-8779
CESA-2017:1267 — centos 6 rpcbind
oval:org.secpod.oval:def:204505 CESA-2017:1268
CVE-2017-8779
CESA-2017:1268 — centos 6 libtirpc
oval:org.secpod.oval:def:40642 CVE-2017-7885
CVE-2017-7975
CVE-2017-7976
USN-3297-1
USN-3297-1 — jbig2dec vulnerabilities
oval:org.secpod.oval:def:40643 CVE-2017-7478 Denial of Service vulnerability in OpenVPN – CVE-2017-7478
oval:org.secpod.oval:def:40644 CVE-2017-7479 Denial of Service vulnerability in OpenVPN – CVE-2017-7479
oval:org.secpod.oval:def:40645 CVE-2017-8311 Heap based buffer overflow vulnerability in the ParseJSS in VLC media player via a crafted subtitles file
oval:org.secpod.oval:def:40646 CVE-2017-8313 Heap out-of-bound read vulnerability in the ParseJSS in VLC media player via a crafted subtitles file
oval:org.secpod.oval:def:40647 CVE-2017-8311 Heap based buffer overflow vulnerability in the ParseJSS in VLC media player via a crafted subtitles file (Mac OS X)
oval:org.secpod.oval:def:40648 CVE-2017-8313 Heap out-of-bound read vulnerability in the ParseJSS in VLC media player via a crafted subtitles file (Mac OS X)
oval:org.secpod.oval:def:40649 CVE-2017-7494 Remote code execution vulnerability in samba – CVE-2017-7494
oval:org.secpod.oval:def:502038 CVE-2017-8779
RHSA-2017:1268-01
RHSA-2017:1268-01 — Redhat libtirpc
oval:org.secpod.oval:def:502039 CVE-2017-8779
RHSA-2017:1267-01
RHSA-2017:1267-01 — Redhat rpcbind
oval:org.secpod.oval:def:502040 CVE-2017-7494
RHSA-2017:1271-01
RHSA-2017:1271-01 — Redhat samba4
oval:org.secpod.oval:def:502041 CVE-2017-7494
RHSA-2017:1270-01
RHSA-2017:1270-01 — Redhat samba
oval:org.secpod.oval:def:602896 CVE-2017-6891
DSA-3861-1
DSA-3861-1 libtasn1-6 — libtasn1-6
oval:org.secpod.oval:def:602897 CVE-2017-7494
DSA-3860-1
DSA-3860-1 samba — samba
oval:org.secpod.oval:def:703617 CVE-2017-8798
USN-3298-2
USN-3298-2 — miniupnp vulnerability
oval:org.secpod.oval:def:703618 CVE-2016-9601
CVE-2017-7885
CVE-2017-7975
CVE-2017-7976
USN-3297-1
USN-3297-1 — jbig2dec vulnerabilities
oval:org.secpod.oval:def:703619 CVE-2017-7494
USN-3296-1
USN-3296-1 — samba vulnerability
oval:org.secpod.oval:def:703620 CVE-2017-8798
USN-3298-1
USN-3298-1 — miniupnp vulnerability
Summary
SCAP Feed Release : 25-May-2017
Article Name
SCAP Feed Release : 25-May-2017
Author
Publisher Name
SecPod Technologies
Publisher Logo
Loading Facebook Comments ...

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>