The following SCAP content has been released to SCAP Repo and SecPod Saner Solution. SecPod Saner will automatically pull the relevant content on its next scheduled update.

oval:org.secpod.oval:def:47390 CVE-2018-1000182 Server-side request forgery vulnerability in Git Client Plugin in Jenkins
oval:org.secpod.oval:def:47392 CVE-2017-5645 Remote code execution vulnerability in Install (Apache Log4j) component of Oracle Weblogic Server- CVE-2017-5645
oval:org.secpod.oval:def:47393 CVE-2018-2943 Privilege escalation vulnerability in Map Builder component of Oracle Weblogic Server- CVE-2018-2943
oval:org.secpod.oval:def:47394 CVE-2018-8013 Information disclosure vulnerability in Install (Apache Batik) component of Oracle Weblogic Server- CVE-2018-8013
oval:org.secpod.oval:def:47395 CVE-2018-3109 Information disclosure vulnerability in Map Builder component of Oracle Weblogic Server- CVE-2018-3109
oval:org.secpod.oval:def:47396 CVE-2018-16539 Security bypass vulnerability in Artifex Ghostscript – CVE-2018-16539
oval:org.secpod.oval:def:47397 CVE-2018-16540 Use-after-free vulnerability in Artifex Ghostscript – CVE-2018-16540
oval:org.secpod.oval:def:47398 CVE-2018-16541 Denial of service vulnerability in Artifex Ghostscript – CVE-2018-16541
oval:org.secpod.oval:def:47399 CVE-2018-16542 Denial of service vulnerability in Artifex Ghostscript – CVE-2018-16542
oval:org.secpod.oval:def:47400 CVE-2018-16543 Type confusion vulnerability in Artifex Ghostscript – CVE-2018-16543
oval:org.secpod.oval:def:47401 CVE-2018-16509 Privilege escalation vulnerability in Artifex Ghostscript – CVE-2018-16509
oval:org.secpod.oval:def:47402 CVE-2018-16510 Denial of service vulnerability in Artifex Ghostscript – CVE-2018-16510
oval:org.secpod.oval:def:47403 CVE-2018-16511 Type confusion vulnerability in Artifex Ghostscript – CVE-2018-16511
oval:org.secpod.oval:def:47404 CVE-2018-16513 Type confusion vulnerability in Artifex Ghostscript – CVE-2018-16513
oval:org.secpod.oval:def:47405 CVE-2018-16585 Memory corruption vulnerability in Artifex Ghostscript – CVE-2018-16585
oval:org.secpod.oval:def:603498 DSA-4279-2 DSA-4279-2 linux — linux
oval:org.secpod.oval:def:603499 CVE-2018-15473
DSA-4280-1
DSA-4280-1 openssh — openssh
oval:org.secpod.oval:def:603500 CVE-2018-1304
CVE-2018-1305
CVE-2018-1336
CVE-2018-8034
CVE-2018-8037
DSA-4281-1
DSA-4281-1 tomcat8 — tomcat8
oval:org.secpod.oval:def:603501 CVE-2018-1318
CVE-2018-8004
CVE-2018-8005
CVE-2018-8040
DSA-4282-1
DSA-4282-1 trafficserver — trafficserver
oval:org.secpod.oval:def:603502 CVE-2018-1000539
DSA-4283-1
DSA-4283-1 ruby-json-jwt — ruby-json-jwt
oval:org.secpod.oval:def:603503 CVE-2018-16435
DSA-4284-1
DSA-4284-1 lcms2 — lcms2
oval:org.secpod.oval:def:603504 CVE-2018-14618
DSA-4286-1
DSA-4286-1 curl — curl
oval:org.secpod.oval:def:603505 CVE-2018-1000550
DSA-4285-1
DSA-4285-1 sympa — sympa

Summary
Article Name
SCAP Feed Release : 11-Sep-2018
Author
Publisher Name
SecPod Technolgies
Publisher Logo
Loading Facebook Comments ...

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>