SCAP Feed Release Update: 05-May-2015

The following SCAP content has been released to SCAP Repo and SecPod ANCOR. SecPod Saner will automatically pull the relevant content on its next scheduled update.

oval:org.secpod.oval:def:24222 CVE-2015-3038, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3038 (rpm)
oval:org.secpod.oval:def:24240 CVE-2015-0355, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0355 (rpm)
oval:org.secpod.oval:def:24223 CVE-2015-3038, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3038 (dpkg)
oval:org.secpod.oval:def:24225 CVE-2015-3041, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3041 (dpkg)
oval:org.secpod.oval:def:24227 CVE-2015-3042, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3042 (dpkg)
oval:org.secpod.oval:def:24229 CVE-2015-3043, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3043 (dpkg)
oval:org.secpod.oval:def:24231 CVE-2015-0347, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0347 (dpkg)
oval:org.secpod.oval:def:24233 CVE-2015-0350, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0350 (dpkg)
oval:org.secpod.oval:def:24235 CVE-2015-0352, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0352 (dpkg)
oval:org.secpod.oval:def:24237 CVE-2015-0353, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0353 (dpkg)
oval:org.secpod.oval:def:24239 CVE-2015-0354, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0354 (dpkg)
oval:org.secpod.oval:def:24242 CVE-2015-0360, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0360 (rpm)
oval:org.secpod.oval:def:24241 CVE-2015-0355, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0355 (dpkg)
oval:org.secpod.oval:def:24243 CVE-2015-0360, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0360 (dpkg)
oval:org.secpod.oval:def:24245 CVE-2015-0349, Use-after-free vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0349 (dpkg)
oval:org.secpod.oval:def:24247 CVE-2015-0351, Use-after-free vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0351 (dpkg)
oval:org.secpod.oval:def:24249 CVE-2015-0358, Use-after-free vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0358 (dpkg)
oval:org.secpod.oval:def:24251 CVE-2015-3039, Use-after-free vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3039 (dpkg)
oval:org.secpod.oval:def:24253 CVE-2015-0346, Double free vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0346 (dpkg)
oval:org.secpod.oval:def:24255 CVE-2015-0359, Double free vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0359 (dpkg)
oval:org.secpod.oval:def:24257 CVE-2015-0357, Security bypass vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0357 (dpkg)
oval:org.secpod.oval:def:24259 CVE-2015-3040, Security bypass vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3040 (dpkg)
oval:org.secpod.oval:def:24244 CVE-2015-0349, Use-after-free vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0349 (rpm)
oval:org.secpod.oval:def:24261 CVE-2015-3044, Security bypass vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3044 (dpkg)
oval:org.secpod.oval:def:24263 CVE-2015-0348, Buffer overflow vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0348 (dpkg)
oval:org.secpod.oval:def:24265 CVE-2015-0356, Arbitrary code execution vulnerability in Adobe Flash Player by leveraging an unspecified &quot
oval:org.secpod.oval:def:24267 APSB15-06,
CVE-2015-0346,
CVE-2015-0347,
CVE-2015-0348,
CVE-2015-0349,
CVE-2015-0350,
CVE-2015-0351,
CVE-2015-0352,
CVE-2015-0353,
CVE-2015-0354,
CVE-2015-0355,
CVE-2015-0356,
CVE-2015-0357,
CVE-2015-0358,
CVE-2015-0359,
CVE-2015-0360,
CVE-2015-3038,
CVE-2015-3039,
CVE-2015-3040,
CVE-2015-3041,
CVE-2015-3042,
CVE-2015-3043,
CVE-2015-3044,
Multiple vulnerabilities in Adobe Flash Player via unknown vectors – APSB15-06 (dpkg)
oval:org.secpod.oval:def:24246 CVE-2015-0351, Use-after-free vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0351 (rpm)
oval:org.secpod.oval:def:24248 CVE-2015-0358, Use-after-free vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0358 (rpm)
oval:org.secpod.oval:def:24250 CVE-2015-3039, Use-after-free vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3039 (rpm)
oval:org.secpod.oval:def:24252 CVE-2015-0346, Double free vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0346 (rpm)
oval:org.secpod.oval:def:24254 CVE-2015-0359, Double free vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0359 (rpm)
oval:org.secpod.oval:def:24256 CVE-2015-0357, Security bypass vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0357 (rpm)
oval:org.secpod.oval:def:24258 CVE-2015-3040, Security bypass vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3040 (rpm)
oval:org.secpod.oval:def:24224 CVE-2015-3041, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3041 (rpm)
oval:org.secpod.oval:def:24260 CVE-2015-3044, Security bypass vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3044 (rpm)
oval:org.secpod.oval:def:24262 CVE-2015-0348, Buffer overflow vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0348 (rpm)
oval:org.secpod.oval:def:24264 CVE-2015-0356, Arbitrary code execution vulnerability in Adobe Flash Player by leveraging an unspecified &quot
oval:org.secpod.oval:def:24266 APSB15-06,
CVE-2015-0346,
CVE-2015-0347,
CVE-2015-0348,
CVE-2015-0349,
CVE-2015-0350,
CVE-2015-0351,
CVE-2015-0352,
CVE-2015-0353,
CVE-2015-0354,
CVE-2015-0355,
CVE-2015-0356,
CVE-2015-0357,
CVE-2015-0358,
CVE-2015-0359,
CVE-2015-0360,
CVE-2015-3038,
CVE-2015-3039,
CVE-2015-3040,
CVE-2015-3041,
CVE-2015-3042,
CVE-2015-3043,
CVE-2015-3044,
Multiple vulnerabilities in Adobe Flash Player via unknown vectors – APSB15-06 (rpm)
oval:org.secpod.oval:def:24226 CVE-2015-3042, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3042 (rpm)
oval:org.secpod.oval:def:24228 CVE-2015-3043, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-3043 (rpm)
oval:org.secpod.oval:def:24230 CVE-2015-0347, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0347 (rpm)
oval:org.secpod.oval:def:24232 CVE-2015-0350, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0350 (rpm)
oval:org.secpod.oval:def:24234 CVE-2015-0352, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0352 (rpm)
oval:org.secpod.oval:def:24236 CVE-2015-0353, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0353 (rpm)
oval:org.secpod.oval:def:24238 CVE-2015-0354, Arbitrary code execution vulnerability in Adobe Flash Player via unspecified vectors – CVE-2015-0354 (rpm)
oval:org.secpod.oval:def:1501002 CVE-2015-1854,
ELSA-2015-0895,
ELSA-2015-0895 — Oracle 389-ds-base
oval:org.secpod.oval:def:108691 FEDORA-2015-4486, FEDORA-2015-4486 — Fedora 20 ca-certificates-2015.2.3-1.0.fc20
oval:org.secpod.oval:def:108692 CVE-2015-0556,
CVE-2015-0557,
CVE-2015-2782,
FEDORA-2015-5546,
FEDORA-2015-5546 — Fedora 20 arj-3.10.22-22.fc20
oval:org.secpod.oval:def:108693 FEDORA-2015-4711, FEDORA-2015-4711 — Fedora 21 ca-certificates-2015.2.3-1.0.fc21
oval:org.secpod.oval:def:108694 CVE-2014-8354,
CVE-2014-8355,
FEDORA-2015-3612,
FEDORA-2015-3612 — Fedora 21 ImageMagick-6.8.8.10-6.fc21
oval:org.secpod.oval:def:108695 CVE-2015-1545,
FEDORA-2015-2055,
FEDORA-2015-2055 — Fedora 21 openldap-2.4.40-3.fc21
oval:org.secpod.oval:def:108696 CVE-2014-7840,
CVE-2014-8106,
CVE-2015-1779,
FEDORA-2015-5482,
FEDORA-2015-5482 — Fedora 21 qemu-2:2.1.3-5.fc21
oval:org.secpod.oval:def:108766 CVE-2013-6420,
CVE-2014-0185,
CVE-2015-1351,
CVE-2015-1352,
CVE-2015-2783,
CVE-2015-3329,
FEDORA-2015-6399,
FEDORA-2015-6399 — Fedora 20 php-5.5.24-1.fc20
oval:org.secpod.oval:def:108767 FEDORA-2015-6615, FEDORA-2015-6615 — Fedora 21 firefox-37.0.2-1.fc21
oval:org.secpod.oval:def:108768 CVE-2015-0844,
FEDORA-2015-6280,
FEDORA-2015-6280 — Fedora 20 wesnoth-1.12.2-1.fc20
oval:org.secpod.oval:def:108770 CVE-2014-0103,
CVE-2014-9465,
FEDORA-2015-5823,
FEDORA-2015-5823 — Fedora 21 zarafa-7.1.12-1.fc21
oval:org.secpod.oval:def:108771 CVE-2014-6585,
CVE-2014-6591,
CVE-2014-7923,
CVE-2014-7926,
CVE-2014-9654,
FEDORA-2015-6087,
FEDORA-2015-6087 — Fedora 21 icu-52.1-6.fc21
oval:org.secpod.oval:def:108772 CVE-2014-0015,
CVE-2014-0138,
CVE-2014-3613,
CVE-2014-3620,
CVE-2014-3707,
CVE-2014-8150,
CVE-2015-3143,
CVE-2015-3145,
CVE-2015-3148,
FEDORA-2015-6712,
FEDORA-2015-6712 — Fedora 20 curl-7.32.0-20.fc20
oval:org.secpod.oval:def:108773 CVE-2014-9293,
CVE-2014-9294,
CVE-2014-9295,
CVE-2014-9296,
CVE-2014-9297,
CVE-2014-9298,
CVE-2015-1798,
CVE-2015-1799,
CVE-2015-3405,
FEDORA-2015-5830,
FEDORA-2015-5830 — Fedora 21 ntp-4.2.6p5-30.fc21
oval:org.secpod.oval:def:108774 CVE-2013-4549,
CVE-2015-0295,
CVE-2015-1858,
CVE-2015-1859,
CVE-2015-1860,
FEDORA-2015-6315,
FEDORA-2015-6315 — Fedora 20 qt5-qtbase-5.4.1-9.fc20
oval:org.secpod.oval:def:108775 CVE-2014-0103,
CVE-2014-9465,
FEDORA-2015-5864,
FEDORA-2015-5864 — Fedora 20 zarafa-7.1.12-1.fc20
oval:org.secpod.oval:def:108776 CVE-2014-4668,
FEDORA-2015-6392,
FEDORA-2015-6392 — Fedora 21 cherokee-1.2.103-6.fc21
oval:org.secpod.oval:def:108778 FEDORA-2015-6615, FEDORA-2015-6615 — Fedora 21 xulrunner-37.0.2-1.fc21
oval:org.secpod.oval:def:108779 CVE-2014-4668,
FEDORA-2015-6279,
FEDORA-2015-6279 — Fedora 20 cherokee-1.2.103-6.fc20
oval:org.secpod.oval:def:108780 FEDORA-2015-6349, FEDORA-2015-6349 — Fedora 20 sqlite-3.8.9-1.fc20
oval:org.secpod.oval:def:108781 CVE-2015-0844,
FEDORA-2015-6295,
FEDORA-2015-6295 — Fedora 21 wesnoth-1.12.2-1.fc21
oval:org.secpod.oval:def:108782 FEDORA-2015-6357, FEDORA-2015-6357 — Fedora 20 java-1.8.0-openjdk-1.8.0.45-31.b13.fc20
oval:org.secpod.oval:def:108783 FEDORA-2015-6349, FEDORA-2015-6349 — Fedora 20 spatialite-tools-4.1.1-12.fc20
oval:org.secpod.oval:def:108784 CVE-2014-0021,
CVE-2015-1821,
CVE-2015-1822,
CVE-2015-1853,
FEDORA-2015-5809,
FEDORA-2015-5809 — Fedora 20 chrony-1.31.1-1.fc20
oval:org.secpod.oval:def:108785 CVE-2014-6585,
CVE-2014-6591,
CVE-2014-7923,
CVE-2014-7926,
CVE-2014-9654,
FEDORA-2015-6084,
FEDORA-2015-6084 — Fedora 20 icu-50.1.2-12.fc20
oval:org.secpod.oval:def:108786 CVE-2014-3490,
FEDORA-2014-16845,
FEDORA-2014-16845 — Fedora 20 resteasy-3.0.6-3.fc20
oval:org.secpod.oval:def:108788 CVE-2015-0295,
CVE-2015-1858,
CVE-2015-1859,
CVE-2015-1860,
FEDORA-2015-6364,
FEDORA-2015-6364 — Fedora 21 qt5-qtbase-5.4.1-9.fc21
oval:org.secpod.oval:def:108789 CVE-2015-1863,
FEDORA-2015-6860,
FEDORA-2015-6860 — Fedora 21 wpa_supplicant-2.0-13.fc21
oval:org.secpod.oval:def:108790 CVE-2015-1855,
FEDORA-2015-6377,
FEDORA-2015-6377 — Fedora 21 ruby-2.1.6-27.fc21

Subscribe For More Posts Like This

Get the latest research, best practices, industry trends and cybersecurity blogs from SecPod security experts

Invalid email address
We promise not to spam you. You can unsubscribe at any time.
0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments