SCAP Feed Release : 13-Jul-2019

The following SCAP content has been released to SCAP Repo and SecPod Saner Solution. SecPod Saner will automatically pull the relevant content on its next scheduled update.

oval:org.secpod.oval:def:1902139 CVE-2018-19518 CVE-2018-19518 — uw-mailutils
oval:org.secpod.oval:def:1902140 CVE-2019-5827 CVE-2019-5827 — sqlite3
oval:org.secpod.oval:def:1902141 CVE-2019-11038 CVE-2019-11038 — libgd-dev
oval:org.secpod.oval:def:1902142 CVE-2019-0161 CVE-2019-0161 — ovmf
oval:org.secpod.oval:def:1902144 CVE-2019-12900 CVE-2019-12900 — bzip2
oval:org.secpod.oval:def:1902145 CVE-2018-12227 CVE-2018-12227 — asterisk
oval:org.secpod.oval:def:1902146 CVE-2019-10072 CVE-2019-10072 — tomcat8, tomcat9
oval:org.secpod.oval:def:1902147 CVE-2019-5737 CVE-2019-5737 — nodejs
oval:org.secpod.oval:def:1902151 CVE-2018-3295 CVE-2018-3295 — virtualbox
oval:org.secpod.oval:def:1902152 CVE-2018-3294 CVE-2018-3294 — virtualbox
oval:org.secpod.oval:def:1902153 CVE-2018-3309 CVE-2018-3309 — virtualbox
oval:org.secpod.oval:def:1902154 CVE-2018-3298 CVE-2018-3298 — virtualbox
oval:org.secpod.oval:def:1902155 CVE-2018-3297 CVE-2018-3297 — virtualbox
oval:org.secpod.oval:def:1902156 CVE-2018-3293 CVE-2018-3293 — virtualbox
oval:org.secpod.oval:def:1902157 CVE-2018-3296 CVE-2018-3296 — virtualbox
oval:org.secpod.oval:def:1902158 CVE-2018-18443 CVE-2018-18443 — openexr
oval:org.secpod.oval:def:1902159 CVE-2018-3292 CVE-2018-3292 — virtualbox
oval:org.secpod.oval:def:1902160 CVE-2019-12221 CVE-2019-12221 — libsdl1.2-dev, libsdl2-dev
oval:org.secpod.oval:def:1902163 CVE-2019-7575 CVE-2019-7575 — libsdl1.2-dev, libsdl2-dev
oval:org.secpod.oval:def:1902164 CVE-2019-12220 CVE-2019-12220 — libsdl1.2-dev, libsdl2-dev
oval:org.secpod.oval:def:1902165 CVE-2019-12978 CVE-2019-12978 — imagemagick
oval:org.secpod.oval:def:1902166 CVE-2019-7572 CVE-2019-7572 — libsdl1.2-dev, libsdl2-dev
oval:org.secpod.oval:def:1902167 CVE-2019-12976 CVE-2019-12976 — imagemagick
oval:org.secpod.oval:def:1902168 CVE-2019-7578 CVE-2019-7578 — libsdl1.2-dev, libsdl2-dev
oval:org.secpod.oval:def:1902169 CVE-2019-7574 CVE-2019-7574 — libsdl1.2-dev, libsdl2-dev
oval:org.secpod.oval:def:1902170 CVE-2019-12217 CVE-2019-12217 — libsdl1.2-dev, libsdl2-dev
oval:org.secpod.oval:def:1902171 CVE-2019-7577 CVE-2019-7577 — libsdl1.2-dev, libsdl2-dev
oval:org.secpod.oval:def:1902172 CVE-2019-12977 CVE-2019-12977 — imagemagick
oval:org.secpod.oval:def:1902173 CVE-2019-12222 CVE-2019-12222 — libsdl1.2-dev, libsdl2-dev
oval:org.secpod.oval:def:1902174 CVE-2019-7576 CVE-2019-7576 — libsdl1.2-dev, libsdl2-dev
oval:org.secpod.oval:def:1902175 CVE-2019-12219 CVE-2019-12219 — libsdl1.2-dev, libsdl2-dev
oval:org.secpod.oval:def:1902176 CVE-2019-7573 CVE-2019-7573 — libsdl1.2-dev, libsdl2-dev
oval:org.secpod.oval:def:1902177 CVE-2019-12975 CVE-2019-12975 — imagemagick
oval:org.secpod.oval:def:1902178 CVE-2019-12979 CVE-2019-12979 — imagemagick
oval:org.secpod.oval:def:1902179 CVE-2019-12974 CVE-2019-12974 — imagemagick
oval:org.secpod.oval:def:1902180 CVE-2018-11236 CVE-2018-11236 — glibc-source
oval:org.secpod.oval:def:1902183 CVE-2019-5842 CVE-2019-5842 — chromium-browser
oval:org.secpod.oval:def:1902184 CVE-2018-20843 CVE-2018-20843 — firefox, thunderbird
oval:org.secpod.oval:def:1902186 CVE-2019-9169 CVE-2019-9169 — glibc-source
oval:org.secpod.oval:def:1902191 CVE-2018-19295 CVE-2018-19295 — singularity-container
oval:org.secpod.oval:def:1902192 CVE-2019-10167 CVE-2019-10167 — libvirt0
oval:org.secpod.oval:def:1902193 CVE-2019-13110 CVE-2019-13110 — exiv2
oval:org.secpod.oval:def:1902194 CVE-2019-13012 CVE-2019-13012 — libglib2.0-0
oval:org.secpod.oval:def:1902195 CVE-2019-10166 CVE-2019-10166 — libvirt0
oval:org.secpod.oval:def:1902196 CVE-2019-13113 CVE-2019-13113 — exiv2
oval:org.secpod.oval:def:1902197 CVE-2019-10161 CVE-2019-10161 — libvirt0
oval:org.secpod.oval:def:1902198 CVE-2019-13112 CVE-2019-13112 — exiv2
oval:org.secpod.oval:def:1902199 CVE-2019-10168 CVE-2019-10168 — libvirt0
oval:org.secpod.oval:def:1902200 CVE-2016-10739 CVE-2016-10739 — glibc-source
oval:org.secpod.oval:def:1902201 CVE-2018-11237 CVE-2018-11237 — glibc-source
oval:org.secpod.oval:def:1902202 CVE-2019-13137 CVE-2019-13137 — imagemagick
oval:org.secpod.oval:def:1902203 CVE-2019-13135 CVE-2019-13135 — imagemagick
oval:org.secpod.oval:def:1902204 CVE-2019-3828 CVE-2019-3828 — ansible
oval:org.secpod.oval:def:1902205 CVE-2019-10156 CVE-2019-10156 — ansible
oval:org.secpod.oval:def:57367 CVE-2019-11709
CVE-2019-11710
CVE-2019-11711
CVE-2019-11712
CVE-2019-11713
CVE-2019-11714
CVE-2019-11715
CVE-2019-11716
CVE-2019-11717
CVE-2019-11718
CVE-2019-11719
CVE-2019-11720
CVE-2019-11721
CVE-2019-11723
CVE-2019-11724
CVE-2019-11725
CVE-2019-11727
CVE-2019-11728
CVE-2019-11729
CVE-2019-11730
CVE-2019-9811
MFSA2019-21
Multiple vulnerabilities in Mozilla Firefox – MFSA2019-21
oval:org.secpod.oval:def:57368 CVE-2019-11709
CVE-2019-11711
CVE-2019-11712
CVE-2019-11713
CVE-2019-11715
CVE-2019-11717
CVE-2019-11719
CVE-2019-11729
CVE-2019-11730
CVE-2019-9811
MFSA2019-22
Multiple vulnerabilities in Mozilla Firefox ESR – MFSA2019-22
oval:org.secpod.oval:def:57369 CVE-2019-11709 Memory corruption vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11709
oval:org.secpod.oval:def:57370 CVE-2019-11710 Memory corruption vulnerability in Firefox 68 – CVE-2019-11710
oval:org.secpod.oval:def:57371 CVE-2019-11711 Cross-site scripting vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11711
oval:org.secpod.oval:def:57372 CVE-2019-11712 Cross-site request forgery vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11712
oval:org.secpod.oval:def:57373 CVE-2019-11713 Use-after-free vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11713
oval:org.secpod.oval:def:57374 CVE-2019-11714 Denial-of-service vulnerability in Mozilla Firefox – CVE-2019-11714
oval:org.secpod.oval:def:57375 CVE-2019-11715 Cross-site scripting vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11715
oval:org.secpod.oval:def:57376 CVE-2019-11716 Sandbox escape vulnerability in Mozilla Firefox – CVE-2019-11716
oval:org.secpod.oval:def:57377 CVE-2019-11717 URL spoofing vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11717
oval:org.secpod.oval:def:57378 CVE-2019-11718 Information disclosure vulnerability in Mozilla Firefox – CVE-2019-11718
oval:org.secpod.oval:def:57379 CVE-2019-11719 Out-of-bounds read vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11719
oval:org.secpod.oval:def:57380 CVE-2019-11720 Cross-site scripting vulnerability in Mozilla Firefox – CVE-2019-11720
oval:org.secpod.oval:def:57381 CVE-2019-11721 Domain spoofing vulnerability in Mozilla Firefox – CVE-2019-11721
oval:org.secpod.oval:def:57382 CVE-2019-11723 Cookie leakage vulnerability in Mozilla Firefox – CVE-2019-11723
oval:org.secpod.oval:def:57383 CVE-2019-11724 Privilege escalation vulnerability in Mozilla Firefox – CVE-2019-11724
oval:org.secpod.oval:def:57384 CVE-2019-11725 Security bypass vulnerability in Mozilla Firefox – CVE-2019-11725
oval:org.secpod.oval:def:57385 CVE-2019-11727 Security bypass vulnerability in Mozilla Firefox – CVE-2019-11727
oval:org.secpod.oval:def:57386 CVE-2019-11728 Information disclosure vulnerability in Mozilla Firefox – CVE-2019-11728
oval:org.secpod.oval:def:57387 CVE-2019-11729 Denial-of-service vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11729
oval:org.secpod.oval:def:57388 CVE-2019-11730 Information disclosure vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11730
oval:org.secpod.oval:def:57389 CVE-2019-9811 Sandbox escape vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-9811
oval:org.secpod.oval:def:57390 CVE-2019-11709
CVE-2019-11710
CVE-2019-11711
CVE-2019-11712
CVE-2019-11713
CVE-2019-11714
CVE-2019-11715
CVE-2019-11716
CVE-2019-11717
CVE-2019-11718
CVE-2019-11719
CVE-2019-11720
CVE-2019-11721
CVE-2019-11723
CVE-2019-11724
CVE-2019-11725
CVE-2019-11727
CVE-2019-11728
CVE-2019-11729
CVE-2019-11730
CVE-2019-9811
MFSA2019-21
Multiple vulnerabilities in Mozilla Firefox – MFSA2019-21 (MacOS X)
oval:org.secpod.oval:def:57391 CVE-2019-11709
CVE-2019-11711
CVE-2019-11712
CVE-2019-11713
CVE-2019-11715
CVE-2019-11717
CVE-2019-11719
CVE-2019-11729
CVE-2019-11730
CVE-2019-9811
MFSA2019-22
Multiple vulnerabilities in Mozilla Firefox ESR – MFSA2019-22 (MacOS X)
oval:org.secpod.oval:def:57392 CVE-2019-11709 Memory corruption vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11709 (MacOS X)
oval:org.secpod.oval:def:57393 CVE-2019-11710 Memory corruption vulnerability in Firefox 68 – CVE-2019-11710
oval:org.secpod.oval:def:57394 CVE-2019-11711 Cross-site scripting vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11711
oval:org.secpod.oval:def:57395 CVE-2019-11712 Cross-site request forgery vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11712
oval:org.secpod.oval:def:57396 CVE-2019-11713 Use-after-free vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11713
oval:org.secpod.oval:def:57397 CVE-2019-11714 Denial-of-service vulnerability in Mozilla Firefox – CVE-2019-11714
oval:org.secpod.oval:def:57398 CVE-2019-11715 Cross-site scripting vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11715
oval:org.secpod.oval:def:57399 CVE-2019-11716 Sandbox escape vulnerability in Mozilla Firefox – CVE-2019-11716
oval:org.secpod.oval:def:57400 CVE-2019-11717 URL spoofing vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11717
oval:org.secpod.oval:def:57401 CVE-2019-11718 Information disclosure vulnerability in Mozilla Firefox – CVE-2019-11718
oval:org.secpod.oval:def:57402 CVE-2019-11719 Out-of-bounds read vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11719
oval:org.secpod.oval:def:57403 CVE-2019-11720 Cross-site scripting vulnerability in Mozilla Firefox – CVE-2019-11720
oval:org.secpod.oval:def:57404 CVE-2019-11721 Domain spoofing vulnerability in Mozilla Firefox – CVE-2019-11721
oval:org.secpod.oval:def:57405 CVE-2019-11723 Cookie leakage vulnerability in Mozilla Firefox – CVE-2019-11723
oval:org.secpod.oval:def:57406 CVE-2019-11724 Privilege escalation vulnerability in Mozilla Firefox – CVE-2019-11724
oval:org.secpod.oval:def:57407 CVE-2019-11725 Security bypass vulnerability in Mozilla Firefox – CVE-2019-11725
oval:org.secpod.oval:def:57408 CVE-2019-11727 Security bypass vulnerability in Mozilla Firefox – CVE-2019-11727
oval:org.secpod.oval:def:57409 CVE-2019-11728 Information disclosure vulnerability in Mozilla Firefox – CVE-2019-11728
oval:org.secpod.oval:def:57410 CVE-2019-11729 Denial-of-service vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11729
oval:org.secpod.oval:def:57411 CVE-2019-11730 Information disclosure vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-11730
oval:org.secpod.oval:def:57412 CVE-2019-9811 Sandbox escape vulnerability in Mozilla Firefox and Firefox ESR – CVE-2019-9811
oval:org.secpod.oval:def:57413 CVE-2019-13450 Webcam hijack vulnerability in Zoom Client – CVE-2019-13450 (Mac OS X)
oval:org.secpod.oval:def:57415 CVE-2019-12795
USN-4053-1
USN-4053-1 — gvfs vulnerabilities
oval:org.secpod.oval:def:57416 CVE-2019-1573 Local information disclosure vulnerability in GlobalProtect Agent
oval:org.secpod.oval:def:57419 CVE-2019-1573 Local information disclosure vulnerability in GlobalProtect Agent (MacOS X)
oval:org.secpod.oval:def:604450 CVE-2019-12308
CVE-2019-12781
CVE-2019-6975
DSA-4476-1
DSA-4476-1 python-django — python-django
oval:org.secpod.oval:def:705016 CVE-2018-1000199
CVE-2018-1087
CVE-2018-8897
USN-3641-1
USN-3641-1 — linux-image
oval:org.secpod.oval:def:705018 CVE-2018-12126
CVE-2018-12127
CVE-2018-12130
CVE-2018-16884
CVE-2019-11091
CVE-2019-3874
CVE-2019-3882
CVE-2019-9500
CVE-2019-9503
USN-3981-1
USN-3981-1 — linux-image
oval:org.secpod.oval:def:705032 CVE-2019-12817
USN-4031-1
USN-4031-1 — linux-image
oval:org.secpod.oval:def:705056 CVE-2018-15664
CVE-2019-5736
USN-4048-1
USN-4048-1 — docker vulnerabilities
oval:org.secpod.oval:def:705057 CVE-2019-10161
CVE-2019-10166
CVE-2019-10167
CVE-2019-10168
USN-4047-1
USN-4047-1 — libvirt vulnerabilities
oval:org.secpod.oval:def:705059 CVE-2019-7307
USN-4051-1
USN-4051-1 — apport vulnerability
oval:org.secpod.oval:def:705060 CVE-2019-12447
CVE-2019-12448
CVE-2019-12449
CVE-2019-12795
USN-4053-1
USN-4053-1 — gvfs vulnerabilities
oval:org.secpod.oval:def:705061 CVE-2019-11476
USN-4052-1
USN-4052-1 — whoopsie vulnerability

Subscribe For More Posts Like This

Get the latest research, best practices, industry trends and cybersecurity blogs from SecPod security experts

Invalid email address
We promise not to spam you. You can unsubscribe at any time.
0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments