Adobe has released four security updates for Adobe Flash Player (APSB17-28), Adobe RoboHelp(APSB17-28), and Adobe Cold Fusion (APSB17-30) which covers a total of 8 CVE’s. Adobe Flash Player address two critical memory corruption vulnerabilities that could lead to code execution. Adobe Cold Fusion address a critical XML parsing vulnerability, an important cross-site scripting vulnerability that could lead to […]

Read More →

Adobe has released four security updates for Adobe Flash Player (APSB17-23), Adobe Experience Manager (APSB17-26), Adobe Acrobat and Reader (APSB17-24) and Adobe Digital Editions (APSB17-27) which covers a total of 80 CVE’s. Adobe Flash Player address a critical type confusion vulnerability that could lead to code execution and an important security bypass vulnerability that could […]

Read More →

Microsoft May 2017 Patch Tuesday addressing 56 security vulnerabilities in addition to 7 vulnerabilities for Adobe Flash Player. The May security release consists of security updates for the following software: Internet Explorer Microsoft Edge Microsoft Windows Microsoft Office and Microsoft Office Services and Web Apps NET Framework Adobe Flash Player Three Windows Zero-day vulnerabilities have […]

Read More →

Adobe has released two security updates for Adobe Flash Player, and Adobe Experience Manager Forms. The updates addresses a critical vulnerability in Adobe Flash Player and an important vulnerability in Adobe Experience Manager Forms. The security update covers a total of 8 CVE’s. These flaws allow attackers to take complete control of the system. The Linux and Mac operating systems […]

Read More →

Adobe has released a critical security patch for Adobe Flash Player. The patch addresses seven (7) flaws including multiple code execution vulnerabilities. These flaws allow attackers to take complete control of the systems. The Linux and Mac operating systems are affected apart from Windows. Here are the details of the 7 vulnerabilities patched in APSB17-07 update: A […]

Read More →

The following SCAP content has been released to SCAP Repo and SecPod ANCOR. SecPod Saner will automatically pull the relevant content on its next scheduled update. oval:org.secpod.oval:def:38023 CVE-2016-6309 Heap based buffer overflow vulnerability due to corrupted larger payloads oval:org.secpod.oval:def:38024 CVE-2016-7053 CMS Null pointer dereference vulnerability while parsing invalid CMS structures oval:org.secpod.oval:def:38025 CVE-2016-7055 Unspecified vulnerability in […]

Read More →