Adobe has released four security updates for Adobe Flash Player (APSB17-28), Adobe RoboHelp(APSB17-28), and Adobe Cold Fusion (APSB17-30) which covers a total of 8 CVE’s. Adobe Flash Player address two critical memory corruption vulnerabilities that could lead to code execution. Adobe Cold Fusion address a critical XML parsing vulnerability, an important cross-site scripting vulnerability that could lead to […]

Read More →