The following SCAP content has been released to SCAP Repo and SecPod ANCOR. SecPod Saner will automatically pull the relevant content on its next scheduled update.

oval:org.secpod.oval:def:31365 CVE-2015-2503,
CVE-2015-6038,
CVE-2015-6091,
CVE-2015-6092,
CVE-2015-6093,
CVE-2015-6094,
MS15-116,
Multiple remote code execution vulnerabilities in Microsoft Office – MS15-116
oval:org.secpod.oval:def:31374 cpe:/a:microsoft:powerpoint:2016, Microsoft Powerpoint 2016 is installed
oval:org.secpod.oval:def:31375 cpe:/a:microsoft:publisher:2016, Microsoft Publisher 2016 is installed
oval:org.secpod.oval:def:31390 CVE-2015-2503, Privilege escalation vulnerability in Microsoft Office – CVE-2015-2503
oval:org.secpod.oval:def:31391 CVE-2015-6038, Memory corruption vulnerability in Microsoft Office – CVE-2015-6038
oval:org.secpod.oval:def:31392 CVE-2015-6091, Memory corruption vulnerability in Microsoft Office – CVE-2015-6091
oval:org.secpod.oval:def:31393 CVE-2015-6092, Memory corruption vulnerability in Microsoft Office – CVE-2015-6092
oval:org.secpod.oval:def:31394 CVE-2015-6093, Memory corruption vulnerability in Microsoft Office – CVE-2015-6093
oval:org.secpod.oval:def:31395 CVE-2015-6094, Memory corruption vulnerability in Microsoft Office – CVE-2015-6094
oval:org.secpod.oval:def:31376 cpe:/a:microsoft:visio:2016, Microsoft Visio 2016 is installed
oval:org.secpod.oval:def:31377 cpe:/a:microsoft:word:2016, Microsoft Word 2016 is installed
oval:org.secpod.oval:def:31378 cpe:/a:microsoft:access:2013:sp1, Microsoft Access 2013 SP1 is installed
oval:org.secpod.oval:def:31379 cpe:/a:microsoft:onenote:2013, Microsoft OneNote 2013 is installed
oval:org.secpod.oval:def:31380 cpe:/a:microsoft:onenote:2013:sp1, Microsoft OneNote 2013 SP1 is installed
oval:org.secpod.oval:def:31381 cpe:/a:microsoft:infopath:2013, Microsoft Infopath 2013 is installed
oval:org.secpod.oval:def:31382 cpe:/a:microsoft:infopath:2013:sp1, Microsoft Infopath 2013 SP1 is installed
oval:org.secpod.oval:def:31367 cpe:/a:microsoft:project:2007:sp3, Microsoft Project 2007 SP3 is installed
oval:org.secpod.oval:def:31383 cpe:/a:microsoft:publisher:2013, Microsoft Publisher 2013 is installed
oval:org.secpod.oval:def:31384 cpe:/a:microsoft:publisher:2013:sp1, Microsoft Publisher 2013 SP1 is installed
oval:org.secpod.oval:def:31385 cpe:/a:microsoft:project:2016, Microsoft Project 2016 is installed
oval:org.secpod.oval:def:31386 cpe:/a:microsoft:project:2010, Microsoft Project 2010 is installed
oval:org.secpod.oval:def:31387 cpe:/a:microsoft:project:2010:sp2, Microsoft Project 2010 SP2 is installed
oval:org.secpod.oval:def:31388 cpe:/a:microsoft:project:2013, Microsoft Project 2013 is installed
oval:org.secpod.oval:def:31389 cpe:/a:microsoft:project:2013:sp1, Microsoft Project 2013 SP1 is installed
oval:org.secpod.oval:def:31366 cpe:/a:microsoft:office:2007:::ime_japanese:sp3, Microsoft Office 2007 IME Japanese SP3 is installed
oval:org.secpod.oval:def:31368 cpe:/a:microsoft:infopath:2010:sp2, Microsoft Infopath 2010 SP2 is installed
oval:org.secpod.oval:def:31369 cpe:/a:microsoft:office_onenote:2010:sp2, Microsoft OneNote 2010 Service Pack 2 is installed
oval:org.secpod.oval:def:31370 cpe:/a:microsoft:publisher:2010:sp2, Microsoft Publisher 2010 Service Pack 2 is installed
oval:org.secpod.oval:def:31371 cpe:/a:microsoft:office:2016, Microsoft Office 2016 is installed
oval:org.secpod.oval:def:31372 cpe:/a:microsoft:access:2016, Microsoft Access 2016 is installed
oval:org.secpod.oval:def:31373 cpe:/a:microsoft:office_onenote:2016, Microsoft OneNote 2016 is installed
oval:org.secpod.oval:def:31397 CVE-2015-6094, Memory corruption vulnerability in Microsoft Office – CVE-2015-6094 (Mac)
oval:org.secpod.oval:def:31396 CVE-2015-6038, Memory corruption vulnerability in Microsoft Office – CVE-2015-6038 (Mac)
oval:org.secpod.oval:def:31398 CVE-2015-6123, Cross-site scripting (XSS) vulnerability in Microsoft Excel (Mac)
oval:org.secpod.oval:def:31399 CVE-2015-6038,
CVE-2015-6094,
CVE-2015-6123,
MS15-116,
Multiple remote code execution vulnerabilities in Microsoft Office – MS15-116 (Mac)
oval:org.secpod.oval:def:31400 CVE-2015-7651, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via crafted DefineFunction atoms
oval:org.secpod.oval:def:31409 CVE-2015-7661, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via a crafted getBounds call
oval:org.secpod.oval:def:31410 CVE-2015-7663, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via unspecified vectors
oval:org.secpod.oval:def:31411 CVE-2015-8042, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via a crafted loadSound call
oval:org.secpod.oval:def:31412 CVE-2015-8043, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via unspecified vectors – CVE-2015-8043
oval:org.secpod.oval:def:31413 CVE-2015-8044, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via unspecified vectors – CVE-2015-8044
oval:org.secpod.oval:def:31414 CVE-2015-8046, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via unspecified vectors – CVE-2015-8046
oval:org.secpod.oval:def:31415 CVE-2015-7659, Arbitrary code execution vulnerability in Adobe Flash Player or Adobe AIR by leveraging an unspecified &quot
oval:org.secpod.oval:def:31416 CVE-2015-7662, Security bypass vulnerability in Adobe Flash Player or Adobe AIR – CVE-2015-7662
oval:org.secpod.oval:def:31417 APSB15-28,
CVE-2015-7651,
CVE-2015-7652,
CVE-2015-7653,
CVE-2015-7654,
CVE-2015-7655,
CVE-2015-7656,
CVE-2015-7657,
CVE-2015-7658,
CVE-2015-7659,
CVE-2015-7660,
CVE-2015-7661,
CVE-2015-7662,
CVE-2015-7663,
CVE-2015-8042,
CVE-2015-8043,
CVE-2015-8044,
CVE-2015-8046,
Multiple vulnerabilities in Adobe Flash Player or Adobe AIR – APSB15-28
oval:org.secpod.oval:def:31401 CVE-2015-7652, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via a crafted gridFitType property value
oval:org.secpod.oval:def:31402 CVE-2015-7653, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via crafted globalToLocal arguments
oval:org.secpod.oval:def:31403 CVE-2015-7654, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via crafted attachSound arguments
oval:org.secpod.oval:def:31404 CVE-2015-7655, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via crafted actionExtends arguments
oval:org.secpod.oval:def:31405 CVE-2015-7656, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via crafted actionImplementsOp arguments
oval:org.secpod.oval:def:31406 CVE-2015-7657, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via crafted actionCallMethod arguments
oval:org.secpod.oval:def:31407 CVE-2015-7658, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via crafted actionInstanceOf arguments
oval:org.secpod.oval:def:31408 CVE-2015-7660, Use-after-free vulnerability in Adobe Flash Player or Adobe AIR via crafted setMask arguments

Leave a Reply

Your email address will not be published. Required fields are marked *