The following SCAP content has been released to SCAP Repo and SecPod ANCOR. SecPod Saner will automatically pull the relevant content on its next scheduled update.

 

oval:org.secpod.oval:def:20059 CVE-2014-2782, Memory corruption vulnerability in Internet Explorer – CVE-2014-2782
oval:org.secpod.oval:def:20060 CVE-2014-0221, Denial of service vulnerability in OpenSSL via a DTLS hello message in an invalid DTLS handshake
oval:org.secpod.oval:def:20061 CVE-2014-0195, Buffer overflow vulnerability in OpenSSL via a long non-initial fragment
oval:org.secpod.oval:def:20062 CVE-2014-0076, Information disclosure vulnerability in OpenSSL via a FLUSH+RELOAD cache side-channel attack
oval:org.secpod.oval:def:20070 CVE-2014-1736, Security bypass vulnerability in Google V8, as used in Google Chrome (rpm)
oval:org.secpod.oval:def:20072 CVE-2014-1730, Security bypass vulnerability in Google V8, as used in Google Chrome (rpm)
oval:org.secpod.oval:def:20063 CVE-2014-1730, Security bypass vulnerability in Google V8, as used in Google Chrome (dpkg)
oval:org.secpod.oval:def:20073 CVE-2014-1731, Denial of service vulnerability in DOM implementation in blink, as used in Google Chrome (rpm)
oval:org.secpod.oval:def:20064 CVE-2014-1731, Denial of service vulnerability in DOM implementation in Blink, as used in Google Chrome (dpkg)
oval:org.secpod.oval:def:20074 CVE-2014-1732, Use-after-free vulnerability in speech recognition in Google Chrome (rpm)
oval:org.secpod.oval:def:20065 CVE-2014-1732, Use-after-free vulnerability in speech recognition in Google Chrome (dpkg)
oval:org.secpod.oval:def:20075 CVE-2014-1733, Security bypass vulnerability in Seccomp-BPF, as used in Google Chrome (rpm)
oval:org.secpod.oval:def:20066 CVE-2014-1733, Security bypass vulnerability in Seccomp-BPF, as used in Google Chrome (dpkg)
oval:org.secpod.oval:def:20076 CVE-2014-1734, Multiple unspecified vulnerabilities in Google V8, as used in Google Chrome (rpm)
oval:org.secpod.oval:def:20067 CVE-2014-1734, Multiple unspecified vulnerabilities in Google V8, as used in Google Chrome (dpkg)
oval:org.secpod.oval:def:20077 CVE-2014-1735, Multiple unspecified vulnerabilities in Google V8, as used in Google Chrome (rpm)
oval:org.secpod.oval:def:20068 CVE-2014-1735, Multiple unspecified vulnerabilities in Google V8, as used in Google Chrome (dpkg)
oval:org.secpod.oval:def:20071 CVE-2014-1736, Multiple unspecified vulnerabilities in Google V8, as used in Google Chrome (dpkg)
oval:org.secpod.oval:def:20078 CVE-2014-1730,
CVE-2014-1731,
CVE-2014-1732,
CVE-2014-1733,
CVE-2014-1734,
CVE-2014-1735,
CVE-2014-1736,
VENDORLINK,
Multiple vulnerabilities in Google Chrome (rpm)
oval:org.secpod.oval:def:20069 CVE-2014-1730,
CVE-2014-1731,
CVE-2014-1732,
CVE-2014-1733,
CVE-2014-1734,
CVE-2014-1735,
CVE-2014-1736,
VENDORLINK,
Multiple vulnerabilities in Google Chrome (dpkg)
oval:org.secpod.oval:def:203345 CESA-2014:0771,
CVE-2013-6378,
CVE-2014-0203,
CVE-2014-1737,
CVE-2014-1738,
CVE-2014-1874,
CVE-2014-2039,
CVE-2014-3153,
CESA-2014:0771 — centos 6 kernel,python-perf,perf
oval:org.secpod.oval:def:203346 CESA-2014:0790,
CVE-2014-3430,
CESA-2014:0790 — centos 6 dovecot
oval:org.secpod.oval:def:203347 CESA-2014:0788,
CVE-2014-0240,
CVE-2014-0242,
CESA-2014:0788 — centos 6 mod_wsgi
oval:org.secpod.oval:def:501325 CVE-2014-0075,
CVE-2014-0096,
CVE-2014-0099,
RHSA-2014:0827-01,
RHSA-2014:0827-01 — Redhat tomcat and tomcat-servlet
oval:org.secpod.oval:def:501327 CVE-2014-3430,
RHSA-2014:0790-01,
RHSA-2014:0790-01 — Redhat dovecot
oval:org.secpod.oval:def:501328 CVE-2013-6378,
CVE-2014-0203,
CVE-2014-1737,
CVE-2014-1738,
CVE-2014-1874,
CVE-2014-2039,
CVE-2014-3153,
RHSA-2014:0771-01,
RHSA-2014:0771-01 — Redhat kernel and perf
oval:org.secpod.oval:def:501329 CVE-2014-0206,
CVE-2014-1737,
CVE-2014-1738,
CVE-2014-2568,
CVE-2014-2851,
CVE-2014-3144,
CVE-2014-3145,
CVE-2014-3153,
RHSA-2014:0786-01,
RHSA-2014:0786-01 — Redhat kernel and perf
oval:org.secpod.oval:def:20081 CVE-2014-1340, Denial of service vulnerability in WebKit in Apple Safari – CVE-2014-1340 (Mac OS X)
oval:org.secpod.oval:def:20090 CVE-2014-1369, Information disclosure vulnerability in WebKit in Apple Safari – CVE-2014-1369 (Mac OS X)
oval:org.secpod.oval:def:20091 CVE-2014-1345, Address bar spoofing vulnerability in WebKit in Apple Safari – CVE-2014-1345 (Mac OS X)
oval:org.secpod.oval:def:20080 CVE-2014-1325, Denial of service vulnerability in WebKit in Apple Safari – CVE-2014-1325 (Mac OS X)
oval:org.secpod.oval:def:20079 APPLE-SA-2014-06-30-1,
CVE-2014-1325,
CVE-2014-1340,
CVE-2014-1345,
CVE-2014-1362,
CVE-2014-1363,
CVE-2014-1364,
CVE-2014-1365,
CVE-2014-1366,
CVE-2014-1367,
CVE-2014-1368,
CVE-2014-1369,
CVE-2014-1382,
Multiple vulnerabilities in Apple Safari – APPLE-SA-2014-05-21-1 (Mac OS X)
oval:org.secpod.oval:def:20082 CVE-2014-1362, Denial of service vulnerability in WebKit in Apple Safari – CVE-2014-1362 (Mac OS X)
oval:org.secpod.oval:def:20083 CVE-2014-1363, Denial of service vulnerability in WebKit in Apple Safari – CVE-2014-1363 (Mac OS X)
oval:org.secpod.oval:def:20084 CVE-2014-1364, Denial of service vulnerability in WebKit in Apple Safari – CVE-2014-1364 (Mac OS X)
oval:org.secpod.oval:def:20085 CVE-2014-1365, Denial of service vulnerability in WebKit in Apple Safari – CVE-2014-1365 (Mac OS X)
oval:org.secpod.oval:def:20086 CVE-2014-1366, Denial of service vulnerability in WebKit in Apple Safari – CVE-2014-1366 (Mac OS X)
oval:org.secpod.oval:def:20087 CVE-2014-1367, Denial of service vulnerability in WebKit in Apple Safari – CVE-2014-1367 (Mac OS X)
oval:org.secpod.oval:def:20088 CVE-2014-1368, Denial of service vulnerability in WebKit in Apple Safari – CVE-2014-1368 (Mac OS X)
oval:org.secpod.oval:def:20089 CVE-2014-1382, Denial of service vulnerability in WebKit in Apple Safari – CVE-2014-1382 (Mac OS X)

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>