The following SCAP content has been released to SCAP Repo and SecPod ANCOR. SecPod Saner will automatically pull the relevant content on its next scheduled update.

oval:org.secpod.oval:def:25870 CVE-2015-1642, Memory corruption vulnerability in Microsoft Office – CVE-2015-1642
oval:org.secpod.oval:def:25867 cpe:/a:microsoft:visio:2013, Microsoft Visio 2013 is installed
oval:org.secpod.oval:def:25868 cpe:/a:microsoft:visio:2013:sp1, Microsoft Visio 2013 SP1 is installed
oval:org.secpod.oval:def:25871 CVE-2015-2466, Remote code execution vulnerability in Microsoft Office – CVE-2015-2466
oval:org.secpod.oval:def:25872 CVE-2015-2467, Memory corruption vulnerability in Microsoft Office – CVE-2015-2467
oval:org.secpod.oval:def:25873 CVE-2015-2468, Memory corruption vulnerability in Microsoft Office – CVE-2015-2468
oval:org.secpod.oval:def:25874 CVE-2015-2469, Memory corruption vulnerability in Microsoft Office – CVE-2015-2469
oval:org.secpod.oval:def:25869 cpe:/a:microsoft:visio:2010:sp2, Microsoft Visio 2010 SP2 is installed
oval:org.secpod.oval:def:25875 CVE-2015-2470, Integer Underflow vulnerability in Microsoft Office via a crafted office file – CVE-2015-2470
oval:org.secpod.oval:def:25876 CVE-2015-2477, Memory corruption vulnerability in Microsoft Office – CVE-2015-2477
oval:org.secpod.oval:def:25877 CVE-2015-1642,
CVE-2015-2423,
CVE-2015-2466,
CVE-2015-2467,
CVE-2015-2468,
CVE-2015-2469,
CVE-2015-2470,
CVE-2015-2477,
MS15-081,
Vulnerabilities in Microsoft Office Could Allow Remote Code Execution – MS15-081
oval:org.secpod.oval:def:25878 CVE-2015-2468, Memory corruption vulnerability in Microsoft Office 2011 for Mac – CVE-2015-2468
oval:org.secpod.oval:def:25879 CVE-2015-2469, Memory corruption vulnerability in Microsoft Office 2011 for Mac – CVE-2015-2469
oval:org.secpod.oval:def:25880 CVE-2015-2470, Integer underflow vulnerability in Microsoft Office 2011 for Mac – CVE-2015-2470
oval:org.secpod.oval:def:25881 CVE-2015-2477, Memory corruption vulnerability in Microsoft Office 2011 for Mac – CVE-2015-2477
oval:org.secpod.oval:def:25882 CVE-2015-2468,
CVE-2015-2469,
CVE-2015-2470,
CVE-2015-2477,
MS15-081,
Vulnerabilities in Microsoft Office for Mac 2011 could allow remote code execution – MS15-081
oval:org.secpod.oval:def:25884 cpe:/a:microsoft:system_center_operations_manager:2012, Microsoft System Center Operations Manager 2012 is installed
oval:org.secpod.oval:def:25885 cpe:/a:microsoft:system_center_operations_manager:2012:sp1, Microsoft System Center Operations Manager 2012 SP1 is installed
oval:org.secpod.oval:def:25886 cpe:/a:microsoft:system_center_operations_manager:2012:r2, Microsoft System Center Operations Manager 2012 R2 is installed
oval:org.secpod.oval:def:25883 CVE-2015-2420, Cross site scripting vulnerability in System Center Operations Manager Web Console
oval:org.secpod.oval:def:25887 CVE-2015-2420,
MS15-086,
Vulnerability in System Center Operations Manager could allow elevation of privilege – MS15-086
oval:org.secpod.oval:def:702700 CVE-2015-1851,
USN-2703-1,
USN-2703-1 — cinder vulnerability
oval:org.secpod.oval:def:702701 CVE-2015-1270,
CVE-2015-1272,
CVE-2015-1276,
CVE-2015-1277,
CVE-2015-1280,
CVE-2015-1281,
CVE-2015-1283,
CVE-2015-1284,
CVE-2015-1285,
CVE-2015-1287,
CVE-2015-1289,
CVE-2015-1329,
CVE-2015-5605,
USN-2677-1,
USN-2677-1 — oxide vulnerabilities
oval:org.secpod.oval:def:702702 CVE-2014-7960,
CVE-2015-1856,
USN-2704-1,
USN-2704-1 — swift vulnerabilities
oval:org.secpod.oval:def:702703 CVE-2014-7144,
CVE-2015-1852,
USN-2705-1,
USN-2705-1 — keystone vulnerabilities
oval:org.secpod.oval:def:702704 CVE-2015-2590,
CVE-2015-2601,
CVE-2015-2613,
CVE-2015-2621,
CVE-2015-2625,
CVE-2015-2628,
CVE-2015-2632,
CVE-2015-2808,
CVE-2015-4000,
CVE-2015-4731,
CVE-2015-4732,
CVE-2015-4733,
CVE-2015-4748,
CVE-2015-4749,
CVE-2015-4760,
USN-2706-1,
USN-2706-1 — openjdk 6 vulnerabilities
oval:org.secpod.oval:def:1501106 CVE-2015-1331,
CVE-2015-1334,
ELSA-2015-3065,
ELSA-2015-3065 — Oracle lxc
oval:org.secpod.oval:def:1501108 CVE-2014-8133,
CVE-2014-9683,
CVE-2015-0239,
CVE-2015-3339,
ELSA-2015-3055,
ELSA-2015-3055 — Oracle kernel-uek_ofa_mlnx_en
oval:org.secpod.oval:def:1501109 CVE-2015-2590,
CVE-2015-2601,
CVE-2015-2621,
CVE-2015-2625,
CVE-2015-2628,
CVE-2015-2632,
CVE-2015-2808,
CVE-2015-4000,
CVE-2015-4731,
CVE-2015-4732,
CVE-2015-4733,
CVE-2015-4748,
CVE-2015-4749,
CVE-2015-4760,
ELSA-2015-1526,
ELSA-2015-1526 — Oracle java-1.6.0-openjdk
oval:org.secpod.oval:def:1501110 CVE-2015-2590,
CVE-2015-2601,
CVE-2015-2621,
CVE-2015-2625,
CVE-2015-2628,
CVE-2015-2632,
CVE-2015-2808,
CVE-2015-4000,
CVE-2015-4731,
CVE-2015-4732,
CVE-2015-4733,
CVE-2015-4748,
CVE-2015-4749,
CVE-2015-4760,
ELSA-2015-1526,
ELSA-2015-1526 — Oracle java-1.6.0-openjdk
oval:org.secpod.oval:def:1501111 CVE-2014-8133,
CVE-2014-9683,
CVE-2015-0239,
CVE-2015-3339,
ELSA-2015-3054,
ELSA-2015-3054 — Oracle kernel-uek
oval:org.secpod.oval:def:1501113 CVE-2015-1331,
CVE-2015-1334,
ELSA-2015-3065,
ELSA-2015-3065 — Oracle lxc
oval:org.secpod.oval:def:1501114 CVE-2015-2590,
CVE-2015-2601,
CVE-2015-2621,
CVE-2015-2625,
CVE-2015-2628,
CVE-2015-2632,
CVE-2015-2808,
CVE-2015-4000,
CVE-2015-4731,
CVE-2015-4732,
CVE-2015-4733,
CVE-2015-4748,
CVE-2015-4749,
CVE-2015-4760,
ELSA-2015-1526,
ELSA-2015-1526 — Oracle java-1.6.0-openjdk
oval:org.secpod.oval:def:1501115 CVE-2014-8133,
CVE-2014-9683,
CVE-2015-0239,
CVE-2015-3339,
ELSA-2015-3055,
ELSA-2015-3055 — Oracle kernel-uek_ofa_mlnx_en
oval:org.secpod.oval:def:1501116 CVE-2014-8133,
CVE-2014-9683,
CVE-2015-0239,
CVE-2015-3339,
ELSA-2015-3054,
ELSA-2015-3054 — Oracle kernel-uek
oval:org.secpod.oval:def:203683 CESA-2015:1534,
CVE-2014-9715,
CVE-2015-2666,
CVE-2015-2922,
CVE-2015-3636,
CESA-2015:1534 — centos 7 kernel,python-perf,perf
oval:org.secpod.oval:def:203684 CESA-2015:1581,
CVE-2015-4495,
CESA-2015:1581 — centos 7 firefox
oval:org.secpod.oval:def:203685 CESA-2015:1581,
CVE-2015-4495,
CESA-2015:1581 — centos 6 firefox
oval:org.secpod.oval:def:203686 CESA-2015:1586,
CVE-2015-4473,
CVE-2015-4475,
CVE-2015-4478,
CVE-2015-4479,
CVE-2015-4480,
CVE-2015-4484,
CVE-2015-4485,
CVE-2015-4486,
CVE-2015-4487,
CVE-2015-4488,
CVE-2015-4489,
CVE-2015-4491,
CVE-2015-4492,
CVE-2015-4493,
CESA-2015:1586 — centos 6 firefox
oval:org.secpod.oval:def:203687 CESA-2015:1586,
CVE-2015-4473,
CVE-2015-4475,
CVE-2015-4478,
CVE-2015-4479,
CVE-2015-4480,
CVE-2015-4484,
CVE-2015-4485,
CVE-2015-4486,
CVE-2015-4487,
CVE-2015-4488,
CVE-2015-4489,
CVE-2015-4491,
CVE-2015-4492,
CVE-2015-4493,
CESA-2015:1586 — centos 7 firefox
oval:org.secpod.oval:def:203688 CESA-2015:1581,
CVE-2015-4495,
CESA-2015:1581 — centos 5 firefox
oval:org.secpod.oval:def:203689 CESA-2015:1586,
CVE-2015-4473,
CVE-2015-4475,
CVE-2015-4478,
CVE-2015-4479,
CVE-2015-4480,
CVE-2015-4484,
CVE-2015-4485,
CVE-2015-4486,
CVE-2015-4487,
CVE-2015-4488,
CVE-2015-4489,
CVE-2015-4491,
CVE-2015-4492,
CVE-2015-4493,
CESA-2015:1586 — centos 5 firefox
oval:org.secpod.oval:def:203690 CESA-2015:1623,
CVE-2015-5364,
CVE-2015-5366,
CESA-2015:1623 — centos 6 kernel,python-perf,perf
Loading Facebook Comments ...

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>