The following SCAP content has been released to SCAP Repo and SecPod Saner Solution. SecPod Saner will automatically pull the relevant content on its next scheduled update.

oval:org.secpod.oval:def:115300 FEDORA-2018-8ab75bcc08 FEDORA-2018-8ab75bcc08 — Fedora 29 php-horde-nag-4.2.19-1.fc29
oval:org.secpod.oval:def:115301 CVE-2018-4345
FEDORA-2018-a1f37d2f08
FEDORA-2018-a1f37d2f08 — Fedora 29 webkit2gtk3-2.22.3-1.fc29
oval:org.secpod.oval:def:115302 CVE-2018-6952
FEDORA-2018-90af6f5b8a
FEDORA-2018-90af6f5b8a — Fedora 29 patch-2.7.6-7.fc29
oval:org.secpod.oval:def:115303 FEDORA-2018-95695b59c7 FEDORA-2018-95695b59c7 — Fedora 27 php-pear-CAS-1.3.6-1.fc27
oval:org.secpod.oval:def:115306 CVE-2018-14647
FEDORA-2018-9860917db0
FEDORA-2018-9860917db0 — Fedora 29 python3-3.7.1-1.fc29
oval:org.secpod.oval:def:115307 FEDORA-2018-369ab0efc9 FEDORA-2018-369ab0efc9 — Fedora 29 java-11-openjdk-11.0.1.13-1.fc29
oval:org.secpod.oval:def:115308 CVE-2018-16151
CVE-2018-16152
FEDORA-2018-a0d22c2a21
FEDORA-2018-a0d22c2a21 — Fedora 29 strongswan-5.7.1-1.fc29
oval:org.secpod.oval:def:115310 FEDORA-2018-24d1e5a2c3 FEDORA-2018-24d1e5a2c3 — Fedora 29 roundcubemail-1.3.8-1.fc29
oval:org.secpod.oval:def:115314 CVE-2018-13440
CVE-2018-17095
FEDORA-2018-3058a87e60
FEDORA-2018-3058a87e60 — Fedora 29 audiofile-0.3.6-21.fc29
oval:org.secpod.oval:def:115315 CVE-2018-10887
CVE-2018-10888
CVE-2018-11235
CVE-2018-17456
FEDORA-2018-f6c972fc06
FEDORA-2018-f6c972fc06 — Fedora 28 libgit2-0.26.8-1.fc28
oval:org.secpod.oval:def:115321 FEDORA-2018-f3f3a780b4 FEDORA-2018-f3f3a780b4 — Fedora 29 firefox-63.0-2.fc29
oval:org.secpod.oval:def:115323 CVE-2018-18074
FEDORA-2018-52262a02be
FEDORA-2018-52262a02be — Fedora 29 python-requests-2.20.0-1.fc29
oval:org.secpod.oval:def:115324 CVE-2018-17972
FEDORA-2018-ec3bf1b228
FEDORA-2018-ec3bf1b228 — Fedora 29 kernel-tools-4.18.13-300.fc29
oval:org.secpod.oval:def:115326 FEDORA-2018-cca64e06ba FEDORA-2018-cca64e06ba — Fedora 27 java-1.8.0-openjdk-aarch32-1.8.0.191.181022-1.fc27
oval:org.secpod.oval:def:115327 CVE-2018-10933
FEDORA-2018-6b390ceb36
FEDORA-2018-6b390ceb36 — Fedora 29 libssh-0.8.4-1.fc29
oval:org.secpod.oval:def:115333 FEDORA-2018-cd5a9c3c0f FEDORA-2018-cd5a9c3c0f — Fedora 29 lighttpd-1.4.51-1.fc29
oval:org.secpod.oval:def:115340 FEDORA-2018-6d62140b89 FEDORA-2018-6d62140b89 — Fedora 29 php-pear-CAS-1.3.6-1.fc29
oval:org.secpod.oval:def:115343 CVE-2018-17942
FEDORA-2018-3a25355ab6
FEDORA-2018-3a25355ab6 — Fedora 29 coreutils-8.30-5.fc29
oval:org.secpod.oval:def:115344 CVE-2018-16982
FEDORA-2018-6bf5d4c292
FEDORA-2018-6bf5d4c292 — Fedora 29 opencc-1.0.5-3.fc29
oval:org.secpod.oval:def:115345 CVE-2018-17972
FEDORA-2018-ec3bf1b228
FEDORA-2018-ec3bf1b228 — Fedora 29 kernel-headers-4.18.13-300.fc29
oval:org.secpod.oval:def:115346 CVE-2018-15686
CVE-2018-15687
CVE-2018-15688
FEDORA-2018-c402eea18b
FEDORA-2018-c402eea18b — Fedora 29 systemd-239-6.git9f3aed1.fc29
oval:org.secpod.oval:def:115348 FEDORA-2018-0bc91454ce FEDORA-2018-0bc91454ce — Fedora 28 php-pear-CAS-1.3.6-1.fc28
oval:org.secpod.oval:def:115349 FEDORA-2018-209371341e FEDORA-2018-209371341e — Fedora 29 java-1.8.0-openjdk-aarch32-1.8.0.191.181022-1.fc29
oval:org.secpod.oval:def:115351 CVE-2016-10349
CVE-2016-10350
CVE-2017-14166
CVE-2017-14501
CVE-2017-14502
CVE-2017-14503
FEDORA-2018-7734354526
FEDORA-2018-7734354526 — Fedora 29 libarchive-3.3.3-1.fc29
oval:org.secpod.oval:def:115353 FEDORA-2018-89a3999673 FEDORA-2018-89a3999673 — Fedora 29 rpm-4.14.2.1-1.fc29
oval:org.secpod.oval:def:115359 CVE-2018-14647
FEDORA-2018-ee97fc9e81
FEDORA-2018-ee97fc9e81 — Fedora 29 python2-2.7.15-11.fc29
oval:org.secpod.oval:def:115360 CVE-2018-10779
CVE-2018-10801
CVE-2018-17100
CVE-2018-17101
FEDORA-2018-6c9873a3df
FEDORA-2018-6c9873a3df — Fedora 29 libtiff-4.0.9-13.fc29
oval:org.secpod.oval:def:115361 CVE-2018-11763
FEDORA-2018-9cdbb641f9
FEDORA-2018-9cdbb641f9 — Fedora 29 mod_http2-1.11.1-1.fc29
oval:org.secpod.oval:def:115365 CVE-2018-16065
CVE-2018-16066
CVE-2018-16067
CVE-2018-16068
CVE-2018-16069
CVE-2018-16070
CVE-2018-16071
CVE-2018-16072
CVE-2018-16073
CVE-2018-16074
CVE-2018-16075
CVE-2018-16076
CVE-2018-16077
CVE-2018-16078
CVE-2018-16079
CVE-2018-16080
CVE-2018-16081
CVE-2018-16082
CVE-2018-16083
CVE-2018-16084
CVE-2018-16085
CVE-2018-16086
CVE-2018-16087
CVE-2018-16088
CVE-2018-16428
CVE-2018-16429
CVE-2018-17458
CVE-2018-17459
CVE-2018-6055
CVE-2018-6119
FEDORA-2018-39be36e9fc
FEDORA-2018-39be36e9fc — Fedora 29 chromium-69.0.3497.100-1.fc29
oval:org.secpod.oval:def:115368 FEDORA-2018-2c9120d494 FEDORA-2018-2c9120d494 — Fedora 27 rpm-4.14.2.1-1.fc27
oval:org.secpod.oval:def:115370 CVE-2016-10151
CVE-2016-10152
FEDORA-2018-792ff3cafa
FEDORA-2018-792ff3cafa — Fedora 29 hesiod-3.2.1-14.fc29
oval:org.secpod.oval:def:115373 CVE-2018-17972
FEDORA-2018-ec3bf1b228
FEDORA-2018-ec3bf1b228 — Fedora 29 kernel-4.18.13-300.fc29
oval:org.secpod.oval:def:115374 CVE-2018-15688
FEDORA-2018-71d85bc8cd
FEDORA-2018-71d85bc8cd — Fedora 29 NetworkManager-1.12.4-2.fc29
oval:org.secpod.oval:def:115380 CVE-2018-16839
CVE-2018-16840
CVE-2018-16842
FEDORA-2018-7785911c9e
FEDORA-2018-7785911c9e — Fedora 29 curl-7.61.1-4.fc29
oval:org.secpod.oval:def:115381 FEDORA-2018-234c67b207 FEDORA-2018-234c67b207 — Fedora 29 libgit2-0.27.7-1.fc29
oval:org.secpod.oval:def:115383 CVE-2018-1000805
FEDORA-2018-ea6b328afd
FEDORA-2018-ea6b328afd — Fedora 29 python-paramiko-2.4.2-1.fc29
oval:org.secpod.oval:def:115385 CVE-2018-14679
CVE-2018-14680
CVE-2018-14681
CVE-2018-14682
CVE-2018-15378
FEDORA-2018-847fe2ed61
FEDORA-2018-847fe2ed61 — Fedora 29 clamav-0.100.2-2.fc29
oval:org.secpod.oval:def:115389 CVE-2018-12543
FEDORA-2018-ff1fdf28aa
FEDORA-2018-ff1fdf28aa — Fedora 29 mosquitto-1.5.3-1.fc29
oval:org.secpod.oval:def:115392 FEDORA-2018-3119a06646 FEDORA-2018-3119a06646 — Fedora 29 gdal-2.3.2-1.fc29
oval:org.secpod.oval:def:115395 CVE-2018-18928
FEDORA-2018-db05d9982f
FEDORA-2018-db05d9982f — Fedora 29 icu-62.1-3.fc29
oval:org.secpod.oval:def:115398 CVE-2018-18541
FEDORA-2018-5702dc9bdf
FEDORA-2018-5702dc9bdf — Fedora 29 teeworlds-0.6.5-1.fc29
oval:org.secpod.oval:def:115400 CVE-2018-14647
FEDORA-2018-71fd5db181
FEDORA-2018-71fd5db181 — Fedora 29 python26-2.6.9-17.fc29
oval:org.secpod.oval:def:115401 FEDORA-2018-3eed69eedc FEDORA-2018-3eed69eedc — Fedora 29 thunderbird-60.2.1-2.fc29
oval:org.secpod.oval:def:115404 CVE-2018-14574
FEDORA-2018-6fa1017c1d
FEDORA-2018-6fa1017c1d — Fedora 29 python-django-2.0.9-1.fc29
oval:org.secpod.oval:def:115407 CVE-2018-10932
FEDORA-2018-06d56c8c9d
FEDORA-2018-06d56c8c9d — Fedora 29 lldpad-1.0.1-12.git036e314.fc29
oval:org.secpod.oval:def:115409 FEDORA-2018-5857f28069 FEDORA-2018-5857f28069 — Fedora 28 java-1.8.0-openjdk-aarch32-1.8.0.191.181022-1.fc28
oval:org.secpod.oval:def:115410 FEDORA-2018-7d138cfd7b FEDORA-2018-7d138cfd7b — Fedora 29 zchunk-0.9.14-1.fc29
oval:org.secpod.oval:def:115412 CVE-2018-14647
FEDORA-2018-ac14dbf3fd
FEDORA-2018-ac14dbf3fd — Fedora 29 python35-3.5.6-3.fc29
oval:org.secpod.oval:def:115416 CVE-2018-16395
CVE-2018-16396
FEDORA-2018-319b9d0f68
FEDORA-2018-319b9d0f68 — Fedora 29 ruby-2.5.3-99.fc29
oval:org.secpod.oval:def:115417 CVE-2018-14650
FEDORA-2018-672c028631
FEDORA-2018-672c028631 — Fedora 29 sos-collector-1.5-3.fc29
oval:org.secpod.oval:def:115418 CVE-2018-4022
FEDORA-2018-44ea020814
FEDORA-2018-44ea020814 — Fedora 29 mkvtoolnix-28.2.0-1.fc29
oval:org.secpod.oval:def:115424 FEDORA-2018-c38dfccae3 FEDORA-2018-c38dfccae3 — Fedora 29 thunderbird-60.3.0-1.fc29
oval:org.secpod.oval:def:115425 CVE-2018-18883
FEDORA-2018-a24754252a
FEDORA-2018-a24754252a — Fedora 29 xen-4.11.0-8.fc29
oval:org.secpod.oval:def:115426 CVE-2018-10887
CVE-2018-10888
CVE-2018-11235
CVE-2018-17456
FEDORA-2018-3448c8aec1
FEDORA-2018-3448c8aec1 — Fedora 27 libgit2-0.26.8-1.fc27
oval:org.secpod.oval:def:115427 CVE-2018-14665
FEDORA-2018-4ab08fedd6
FEDORA-2018-4ab08fedd6 — Fedora 29 xorg-x11-server-1.20.3-1.fc29
oval:org.secpod.oval:def:115429 CVE-2018-3258
FEDORA-2018-7a5bcb4dbe
FEDORA-2018-7a5bcb4dbe — Fedora 28 mysql-connector-java-8.0.13-1.fc28
oval:org.secpod.oval:def:115431 CVE-2018-3133
CVE-2018-3137
CVE-2018-3143
CVE-2018-3144
CVE-2018-3145
CVE-2018-3155
CVE-2018-3156
CVE-2018-3161
CVE-2018-3162
CVE-2018-3170
CVE-2018-3171
CVE-2018-3173
CVE-2018-3174
CVE-2018-3182
CVE-2018-3185
CVE-2018-3186
CVE-2018-3187
CVE-2018-3195
CVE-2018-3200
CVE-2018-3203
CVE-2018-3212
CVE-2018-3247
CVE-2018-3251
CVE-2018-3276
CVE-2018-3277
CVE-2018-3278
CVE-2018-3279
CVE-2018-3280
CVE-2018-3282
CVE-2018-3283
CVE-2018-3284
CVE-2018-3285
CVE-2018-3286
FEDORA-2018-c82fc3e109
FEDORA-2018-c82fc3e109 — Fedora 29 community-mysql-8.0.13-1.fc29
oval:org.secpod.oval:def:115432 CVE-2017-11114
FEDORA-2018-2c0a92fd3d
FEDORA-2018-2c0a92fd3d — Fedora 29 links-2.17-1.fc29
oval:org.secpod.oval:def:115433 CVE-2018-3258
FEDORA-2018-6b350bb946
FEDORA-2018-6b350bb946 — Fedora 29 mysql-connector-java-8.0.13-1.fc29
oval:org.secpod.oval:def:115434 FEDORA-2018-3236af7d00 FEDORA-2018-3236af7d00 — Fedora 27 zchunk-0.9.14-1.fc27
oval:org.secpod.oval:def:115435 CVE-2017-15588
CVE-2017-15589
CVE-2017-15590
CVE-2017-15591
CVE-2017-15592
CVE-2017-15593
CVE-2017-15594
CVE-2017-15595
CVE-2017-15597
CVE-2017-17044
CVE-2017-17045
CVE-2017-17563
CVE-2017-17564
CVE-2017-17565
CVE-2017-17566
CVE-2018-10981
CVE-2018-10982
CVE-2018-12891
CVE-2018-12892
CVE-2018-12893
CVE-2018-15468
CVE-2018-15469
CVE-2018-15470
CVE-2018-18883
CVE-2018-3620
CVE-2018-3639
CVE-2018-3646
CVE-2018-3665
CVE-2018-7540
CVE-2018-7541
CVE-2018-7542
CVE-2018-8897
FEDORA-2018-f20a0cead5
FEDORA-2018-f20a0cead5 — Fedora 27 xen-4.9.3-2.fc27
oval:org.secpod.oval:def:115436 FEDORA-2018-1a6f41fc8f FEDORA-2018-1a6f41fc8f — Fedora 28 zchunk-0.9.14-1.fc28
oval:org.secpod.oval:def:115437 CVE-2018-16428
CVE-2018-16429
CVE-2018-6055
CVE-2018-6119
FEDORA-2018-3e010c6501
FEDORA-2018-3e010c6501 — Fedora 27 chromium-69.0.3497.100-1.fc27
oval:org.secpod.oval:def:115438 CVE-2018-18751
FEDORA-2018-d6211abfb0
FEDORA-2018-d6211abfb0 — Fedora 29 gettext-0.19.8.1-18.fc29
oval:org.secpod.oval:def:115440 CVE-2018-10471
CVE-2018-10472
CVE-2018-10981
CVE-2018-10982
CVE-2018-12891
CVE-2018-12892
CVE-2018-12893
CVE-2018-15468
CVE-2018-15469
CVE-2018-15470
CVE-2018-18883
CVE-2018-3620
CVE-2018-3639
CVE-2018-3646
CVE-2018-3665
CVE-2018-8897
FEDORA-2018-73dd8de892
FEDORA-2018-73dd8de892 — Fedora 28 xen-4.10.2-2.fc28
oval:org.secpod.oval:def:1502390 CVE-2018-12389
CVE-2018-12390
CVE-2018-12392
CVE-2018-12393
ELSA-2018-3531
ELSA-2018-3531 — Oracle thunderbird
oval:org.secpod.oval:def:49199 CVE-2018-19341 Denial of service vulnerability in Foxit Reader via a u3d sample – CVE-2018-19341
oval:org.secpod.oval:def:49200 CVE-2018-19342 Denial of service vulnerability in Foxit Reader via a u3d sample – CVE-2018-19342
oval:org.secpod.oval:def:49201 CVE-2018-19343 Denial of service vulnerability in Foxit Reader via a u3d sample – CVE-2018-19343
oval:org.secpod.oval:def:49202 CVE-2018-19344 Denial of service vulnerability in Foxit Reader via a u3d sample – CVE-2018-19344
oval:org.secpod.oval:def:49203 CVE-2018-19345 Denial of service vulnerability in Foxit Reader via a u3d sample – CVE-2018-19345
oval:org.secpod.oval:def:49204 CVE-2018-19346 Denial of service vulnerability in Foxit Reader via a u3d sample – CVE-2018-19346
oval:org.secpod.oval:def:49205 CVE-2018-19347 Denial of service vulnerability in Foxit Reader via a u3d sample – CVE-2018-19347
oval:org.secpod.oval:def:49206 CVE-2018-19348 Denial of service vulnerability in Foxit Reader via a u3d sample – CVE-2018-19348
oval:org.secpod.oval:def:49207 CVE-2018-15981 Type confusion vulnerability in Adobe Flash Player – CVE-2018-15981 (rpm)
oval:org.secpod.oval:def:49208 CVE-2018-15981 Type confusion vulnerability in Adobe Flash Player – CVE-2018-15981 (dpkg)
oval:org.secpod.oval:def:49209 CVE-2018-15978 Out-of-bounds read vulnerability in Adobe Flash Player – CVE-2018-15978 (rpm)
oval:org.secpod.oval:def:49210 APSB18-44
CVE-2018-15981
Type confusion vulnerability in Adobe Flash player – APSB18-44 (dpkg)
oval:org.secpod.oval:def:49211 APSB18-44
CVE-2018-15981
Type confusion vulnerability in Adobe Flash player – APSB18-44 (rpm)
oval:org.secpod.oval:def:49212 CVE-2018-15978 Out-of-bounds Read vulnerability in Adobe Flash Player – CVE-2018-15978 (dpkg)
oval:org.secpod.oval:def:49213 APSB18-39
CVE-2018-15978
Out-of-bounds read vulnerability in Adobe Flash player – APSB18-39 (dpkg)
oval:org.secpod.oval:def:49214 APSB18-39
CVE-2018-15978
Multiple vulnerabilities in Adobe Flash player – APSB18-39 (rpm)

Summary
Article Name
SCAP Feed Release : 23-Nov-2018
Author
Publisher Name
SecPod Technolgies
Publisher Logo
Loading Facebook Comments ...

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>