The following SCAP content has been released to SCAP Repo and SecPod Saner Solution. SecPod Saner will automatically pull the relevant content on its next scheduled update.

oval:org.secpod.oval:def:1600754 ALAS-2017-889
CVE-2017-1000099
CVE-2017-1000100
CVE-2017-1000101
ALAS-2017-889 —- curl
oval:org.secpod.oval:def:1600755 ALAS-2017-881
CVE-2017-6508
ALAS-2017-881 —- wget
oval:org.secpod.oval:def:1600756 ALAS-2017-876
CVE-2017-0553
ALAS-2017-876 —- libnl3
oval:org.secpod.oval:def:1600757 ALAS-2017-880
CVE-2016-7798
ALAS-2017-880 —- ruby23
oval:org.secpod.oval:def:1600759 ALAS-2017-878
CVE-2016-0634
CVE-2016-7543
CVE-2016-9401
ALAS-2017-878 —- bash
oval:org.secpod.oval:def:1600760 ALAS-2017-887
CVE-2017-3635
CVE-2017-3636
CVE-2017-3641
CVE-2017-3648
CVE-2017-3651
CVE-2017-3652
CVE-2017-3653
ALAS-2017-887 —- mysql55
oval:org.secpod.oval:def:1600761 ALAS-2017-883
CVE-2017-9800
ALAS-2017-883 —- subversion mod_dav_svn mod24_dav_svn
oval:org.secpod.oval:def:1600762 ALAS-2017-877
CVE-2014-9761
CVE-2015-8776
CVE-2015-8777
CVE-2015-8778
CVE-2015-8779
ALAS-2017-877 —- glibc
oval:org.secpod.oval:def:1600763 ALAS-2017-882
CVE-2017-1000117
ALAS-2017-882 —- git
oval:org.secpod.oval:def:1600764 ALAS-2017-879
CVE-2016-10207
CVE-2017-5581
CVE-2017-7392
CVE-2017-7393
CVE-2017-7394
CVE-2017-7395
CVE-2017-7396
ALAS-2017-879 —- tigervnc
oval:org.secpod.oval:def:1600765 ALAS-2017-884
CVE-2017-7546
CVE-2017-7547
ALAS-2017-884 —- postgresql93 postgresql92
oval:org.secpod.oval:def:1600766 ALAS-2017-886 ALAS-2017-886 —- aws-cfn-bootstrap
oval:org.secpod.oval:def:1600767 ALAS-2017-885
CVE-2017-7546
CVE-2017-7547
CVE-2017-7548
ALAS-2017-885 —- postgresql94 postgresql95
oval:org.secpod.oval:def:1600768 ALAS-2017-888
CVE-2017-3633
CVE-2017-3634
CVE-2017-3635
CVE-2017-3641
CVE-2017-3647
CVE-2017-3648
CVE-2017-3649
CVE-2017-3651
CVE-2017-3652
CVE-2017-3653
ALAS-2017-888 —- mysql56
oval:org.secpod.oval:def:1600769 ALAS-2017-895 ALAS-2017-895 —- aws-cfn-bootstrap
oval:org.secpod.oval:def:1600770 ALAS-2017-891
CVE-2017-1000061
CVE-2017-11403
ALAS-2017-891 —- GraphicsMagick
oval:org.secpod.oval:def:1600771 ALAS-2017-892
CVE-2017-3167
CVE-2017-3169
CVE-2017-7679
CVE-2017-9788
ALAS-2017-892 —- httpd
oval:org.secpod.oval:def:1600772 ALAS-2017-893
CVE-2017-1000115
CVE-2017-1000116
ALAS-2017-893 —- mercurial
oval:org.secpod.oval:def:1600773 ALAS-2017-890
CVE-2017-1000061
ALAS-2017-890 —- xmlsec1
oval:org.secpod.oval:def:1600774 ALAS-2017-894
CVE-2017-7529
ALAS-2017-894 —- nginx
oval:org.secpod.oval:def:42137 CVE-2017-7085 Address bar spoofing vulnerability in Apple Safari due to an inconsistent user interface
oval:org.secpod.oval:def:42138 CVE-2017-7089 Universal cross site scripting vulnerability in Apple Safari while handling the parent-tab
oval:org.secpod.oval:def:42139 CVE-2017-7106 Address bar spoofing vulnerability in Apple Safari due to an inconsistent user interface – CVE-2017-7106
oval:org.secpod.oval:def:42140 APPLE-SA-2017-09-20-2
CVE-2017-7085
CVE-2017-7089
CVE-2017-7106
Multiple vulnerabilities in Apple Safari – APPLE-SA-2017-09-20-2
oval:org.secpod.oval:def:42141 CVE-2017-1000117 Arbitrary code execution vulnerability in XCode in Apple Mac OS X
oval:org.secpod.oval:def:42142 CVE-2017-7076 Arbitrary code execution vulnerability in XCode in Apple Mac OS X – CVE-2017-7076
oval:org.secpod.oval:def:42143 CVE-2017-7134 Arbitrary code execution vulnerability in XCode in Apple Mac OS X – CVE-2017-7134
oval:org.secpod.oval:def:42144 CVE-2017-7135 Arbitrary code execution vulnerability in XCode in Apple Mac OS X – CVE-2017-7135
oval:org.secpod.oval:def:42145 CVE-2017-7136 Arbitrary code execution vulnerability in XCode in Apple Mac OS X – CVE-2017-7136
oval:org.secpod.oval:def:42146 CVE-2017-7137 Arbitrary code execution vulnerability in XCode in Apple Mac OS X – CVE-2017-7137
oval:org.secpod.oval:def:42147 CVE-2017-9800 Arbitrary code execution vulnerability in XCode in Apple Mac OS X – CVE-2017-9800
oval:org.secpod.oval:def:42148 APPLE-SA-2017-09-19-3
CVE-2017-1000117
CVE-2017-7076
CVE-2017-7134
CVE-2017-7135
CVE-2017-7136
CVE-2017-7137
CVE-2017-9800
Multiple memory corruption vulnerabilities in XCode in Apple Mac OS X – APPLE-SA-2017-09-19-3
oval:org.secpod.oval:def:703799 CVE-2017-0663
CVE-2017-7375
CVE-2017-7376
CVE-2017-9047
CVE-2017-9048
CVE-2017-9049
CVE-2017-9050
USN-3424-1
USN-3424-1 — libxml2 vulnerabilities
oval:org.secpod.oval:def:703803 CVE-2017-9798
USN-3425-1
USN-3425-1 — apache http server vulnerability
oval:org.secpod.oval:def:703804 CVE-2017-3142
CVE-2017-3143
USN-3346-2
USN-3346-2 — bind regression

Summary
Article Name
SCAP Feed Release : 22-Sep-2017
Author
Publisher Name
SecPod Technologies
Publisher Logo
Loading Facebook Comments ...

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>