The following SCAP content has been released to SCAP Repo and SecPod Saner solution. SecPod Saner will automatically pull the relevant content on its next scheduled update.

oval:org.secpod.oval:def:39948 CVE-2017-3302 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: C API – CVE-2017-3302
oval:org.secpod.oval:def:39949 CVE-2017-3305 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: C API – CVE-2017-3305
oval:org.secpod.oval:def:39950 CVE-2017-3308 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: DML – CVE-2017-3308
oval:org.secpod.oval:def:39951 CVE-2017-3309 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Optimizer – CVE-2017-3309
oval:org.secpod.oval:def:39952 CVE-2017-3329 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Thread Pooling – CVE-2017-3329
oval:org.secpod.oval:def:39953 CVE-2017-3450 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Memcached – CVE-2017-3450
oval:org.secpod.oval:def:39954 CVE-2017-3452 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Optimizer – CVE-2017-3452
oval:org.secpod.oval:def:39955 CVE-2017-3453 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Optimizer – CVE-2017-3453
oval:org.secpod.oval:def:39956 CVE-2017-3454 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: InnoDB – CVE-2017-3454
oval:org.secpod.oval:def:39957 CVE-2017-3331 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: DML – CVE-2017-3331
oval:org.secpod.oval:def:39958 CVE-2017-3455 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Security: Privileges – CVE-2017-3455
oval:org.secpod.oval:def:39959 CVE-2017-3456 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: DML – CVE-2017-3456
oval:org.secpod.oval:def:39960 CVE-2017-3457 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: DML – CVE-2017-3457
oval:org.secpod.oval:def:39961 CVE-2017-3458 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: DML – CVE-2017-3458
oval:org.secpod.oval:def:39962 CVE-2017-3459 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Optimizer – CVE-2017-3459
oval:org.secpod.oval:def:39963 CVE-2017-3460 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Audit Plug-in – CVE-2017-3460
oval:org.secpod.oval:def:39964 CVE-2017-3461 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Security: Privileges – CVE-2017-3461
oval:org.secpod.oval:def:39965 CVE-2017-3462 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Security: Privileges – CVE-2017-3462
oval:org.secpod.oval:def:39966 CVE-2017-3463 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Security: Privileges – CVE-2017-3463
oval:org.secpod.oval:def:39967 CVE-2017-3464 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: DDL – CVE-2017-3464
oval:org.secpod.oval:def:39968 CVE-2017-3465 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Security: Privileges – CVE-2017-3465
oval:org.secpod.oval:def:39969 CVE-2017-3467 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: C API – CVE-2017-3467
oval:org.secpod.oval:def:39970 CVE-2017-3468 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Security: Encryption – CVE-2017-3468
oval:org.secpod.oval:def:39971 CVE-2017-3599 Unspecified vulnerability in Oracle MySQL Server via vectors related to Server: Pluggable Auth – CVE-2017-3599
oval:org.secpod.oval:def:39972 CVE-2017-3600 Unspecified vulnerability in Oracle MySQL Server via vectors related to Client mysqldump – CVE-2017-3600
oval:org.secpod.oval:def:39973 CVE-2017-3509 Unspecified vulnerability in Oracle Java SE via vectors related to Networking – CVE-2017-3509
oval:org.secpod.oval:def:39974 CVE-2017-3511 Unspecified vulnerability in Oracle Java SE via vectors related to JCE – CVE-2017-3511
oval:org.secpod.oval:def:39975 CVE-2017-3512 Unspecified vulnerability in Oracle Java SE via vectors related to AWT – CVE-2017-3512
oval:org.secpod.oval:def:39976 CVE-2017-3514 Unspecified vulnerability in Oracle Java SE via vectors related to AWT – CVE-2017-3514
oval:org.secpod.oval:def:39977 CVE-2017-3526 Unspecified vulnerability in Oracle Java SE via vectors related to JAXP – CVE-2017-3526
oval:org.secpod.oval:def:39978 CVE-2017-3533 Unspecified vulnerability in Oracle Java SE via vectors related to Networking – CVE-2017-3533
oval:org.secpod.oval:def:39979 CVE-2017-3539 Unspecified vulnerability in Oracle Java SE via vectors related to Security – CVE-2017-3539
oval:org.secpod.oval:def:39980 CVE-2017-3544 Unspecified vulnerability in Oracle Java SE via vectors related to Networking – CVE-2017-3544
oval:org.secpod.oval:def:39981 CVE-2017-3513 Unspecified vulnerability in Oracle VM VirtualBox via vectors related to Core – CVE-2017-3513
oval:org.secpod.oval:def:39982 CVE-2017-3538 Unspecified vulnerability in Oracle VM VirtualBox via vectors related to Shared Folder – CVE-2017-3538
oval:org.secpod.oval:def:39983 CVE-2017-3558 Unspecified vulnerability in Oracle VM VirtualBox via vectors related to Core – CVE-2017-3558
oval:org.secpod.oval:def:39984 CVE-2017-3559 Unspecified vulnerability in Oracle VM VirtualBox via vectors related to Core – CVE-2017-3559
oval:org.secpod.oval:def:39985 CVE-2017-3561 Unspecified vulnerability in Oracle VM VirtualBox via vectors related to Core – CVE-2017-3561
oval:org.secpod.oval:def:39986 CVE-2017-3563 Unspecified vulnerability in Oracle VM VirtualBox via vectors related to Core – CVE-2017-3563
oval:org.secpod.oval:def:39987 CVE-2017-3575 Unspecified vulnerability in Oracle VM VirtualBox via vectors related to Core – CVE-2017-3575
oval:org.secpod.oval:def:39988 CVE-2017-3576 Unspecified vulnerability in Oracle VM VirtualBox via vectors related to Core – CVE-2017-3576
oval:org.secpod.oval:def:39989 CVE-2017-3587 Unspecified vulnerability in Oracle VM VirtualBox via vectors related to Shared Folder – CVE-2017-3587
oval:org.secpod.oval:def:39990 CVE-2017-3011 Integer overflow vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3011 (Mac OS X)
oval:org.secpod.oval:def:39991 CVE-2017-3022 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3022 (Mac OS X)
oval:org.secpod.oval:def:39992 CVE-2017-3024 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3024 (Mac OS X)
oval:org.secpod.oval:def:39993 CVE-2017-3025 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3025 (Mac OS X)
oval:org.secpod.oval:def:39994 CVE-2017-3026 Use-after-free vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3026 (Mac OS X)
oval:org.secpod.oval:def:39995 CVE-2017-3027 Use-after-free vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3027 (Mac OS X)
oval:org.secpod.oval:def:39996 CVE-2017-3028 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3028 (Mac OS X)
oval:org.secpod.oval:def:39997 CVE-2017-3030 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3030 (Mac OS X)
oval:org.secpod.oval:def:39998 CVE-2017-3031 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3031 (Mac OS X)
oval:org.secpod.oval:def:39999 CVE-2017-3032 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3032 (Mac OS X)
oval:org.secpod.oval:def:40000 CVE-2017-3033 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3033 (Mac OS X)
oval:org.secpod.oval:def:40001 CVE-2017-3012 Directory search path vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3012 (Mac OS X)
oval:org.secpod.oval:def:40002 CVE-2017-3034 Integer overflow vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3034 (Mac OS X)
oval:org.secpod.oval:def:40003 CVE-2017-3036 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3036 (Mac OS X)
oval:org.secpod.oval:def:40004 CVE-2017-3037 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3037 (Mac OS X)
oval:org.secpod.oval:def:40005 CVE-2017-3038 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3038 (Mac OS X)
oval:org.secpod.oval:def:40006 CVE-2017-3039 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3039 (Mac OS X)
oval:org.secpod.oval:def:40007 CVE-2017-3040 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3040 (Mac OS X)
oval:org.secpod.oval:def:40008 CVE-2017-3042 Heap buffer overflow vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3042 (Mac OS X)
oval:org.secpod.oval:def:40009 CVE-2017-3043 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3043 (Mac OS X)
oval:org.secpod.oval:def:40010 CVE-2017-3044 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3044 (Mac OS X)
oval:org.secpod.oval:def:40011 CVE-2017-3045 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3045 (Mac OS X)
oval:org.secpod.oval:def:40012 CVE-2017-3013 Directory search path vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3013 (Mac OS X)
oval:org.secpod.oval:def:40013 CVE-2017-3046 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3046 (Mac OS X)
oval:org.secpod.oval:def:40014 CVE-2017-3048 Heap buffer overflow vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3048 (Mac OS X)
oval:org.secpod.oval:def:40015 CVE-2017-3049 Heap buffer overflow vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3049 (Mac OS X)
oval:org.secpod.oval:def:40016 CVE-2017-3050 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3050 (Mac OS X)
oval:org.secpod.oval:def:40017 CVE-2017-3051 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3051 (Mac OS X)
oval:org.secpod.oval:def:40018 CVE-2017-3052 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3052 (Mac OS X)
oval:org.secpod.oval:def:40019 CVE-2017-3054 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3054 (Mac OS X)
oval:org.secpod.oval:def:40020 CVE-2017-3055 Heap buffer overflow vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3055 (Mac OS X)
oval:org.secpod.oval:def:40021 CVE-2017-3056 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3056 (Mac OS X)
oval:org.secpod.oval:def:40022 CVE-2017-3057 Use-after-free vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3057 (Mac OS X)
oval:org.secpod.oval:def:40023 CVE-2017-3014 Use-after-free vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3014 (Mac OS X)
oval:org.secpod.oval:def:40024 CVE-2017-3065 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3065 (Mac OS X)
oval:org.secpod.oval:def:40025 CVE-2017-3035 Use-after-free vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3035 (Mac OS X)
oval:org.secpod.oval:def:40026 CVE-2017-3047 Use-after-free vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3047 (Mac OS X)
oval:org.secpod.oval:def:40027 CVE-2017-3017 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3017 (Mac OS X)
oval:org.secpod.oval:def:40028 CVE-2017-3023 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3023 (Mac OS X)
oval:org.secpod.oval:def:40029 CVE-2017-3041 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3041 (Mac OS X)
oval:org.secpod.oval:def:40030 CVE-2017-3029 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3029 (Mac OS X)
oval:org.secpod.oval:def:40031 CVE-2017-3053 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3053 (Mac OS X)
oval:org.secpod.oval:def:40032 CVE-2017-3015 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3015 (Mac OS X)
oval:org.secpod.oval:def:40033 CVE-2017-3018 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3018 (Mac OS X)
oval:org.secpod.oval:def:40034 CVE-2017-3019 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3019 (Mac OS X)
oval:org.secpod.oval:def:40035 CVE-2017-3020 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3020 (Mac OS X)
oval:org.secpod.oval:def:40036 CVE-2017-3021 Memory corruption vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-3021 (Mac OS X)
oval:org.secpod.oval:def:40037 APSB17-11
CVE-2017-3011
CVE-2017-3012
CVE-2017-3013
CVE-2017-3014
CVE-2017-3015
CVE-2017-3017
CVE-2017-3018
CVE-2017-3019
CVE-2017-3020
CVE-2017-3021
CVE-2017-3022
CVE-2017-3023
CVE-2017-3024
CVE-2017-3025
CVE-2017-3026
CVE-2017-3027
CVE-2017-3028
CVE-2017-3029
CVE-2017-3030
CVE-2017-3031
CVE-2017-3032
CVE-2017-3033
CVE-2017-3034
CVE-2017-3035
CVE-2017-3036
CVE-2017-3037
CVE-2017-3038
CVE-2017-3039
CVE-2017-3040
CVE-2017-3041
CVE-2017-3042
CVE-2017-3043
CVE-2017-3044
CVE-2017-3045
CVE-2017-3046
CVE-2017-3047
CVE-2017-3048
CVE-2017-3049
CVE-2017-3050
CVE-2017-3051
CVE-2017-3052
CVE-2017-3053
CVE-2017-3054
CVE-2017-3055
CVE-2017-3056
CVE-2017-3057
CVE-2017-3065
Multiple vulnerabilities in Adobe Acrobat and Reader products via unspecified vectors – APSB17-11 (Mac OS X)
oval:org.secpod.oval:def:40038 CVE-2017-5638 Unspecified vulnerability in Oracle Weblogic Server through unspecified vectors – CVE-2017-5638
oval:org.secpod.oval:def:40039 CVE-2016-1181 Unspecified vulnerability in Oracle Weblogic Server through unspecified vectors – CVE-2016-1181
oval:org.secpod.oval:def:40040 CVE-2017-3506 Unspecified vulnerability in Oracle Weblogic Server through unspecified vectors – CVE-2017-3506
oval:org.secpod.oval:def:40041 CVE-2017-3531 Unspecified vulnerability in Oracle Weblogic Server through unspecified vectors – CVE-2017-3531
Summary
Article Name
SCAP Feed Release : 19-Apr-2017
Author
Publisher Name
SecPod Technologies
Publisher Logo
Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedIn
Loading Facebook Comments ...

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>