The following SCAP content has been released to SCAP Repo and SecPod Saner Solution. SecPod Saner will automatically pull the relevant content on its next scheduled update.

oval:org.secpod.oval:def:114273 CVE-2017-6926
CVE-2017-6927
CVE-2017-6928
CVE-2017-6929
CVE-2017-6930
CVE-2017-6931
CVE-2017-6932
FEDORA-2018-d8269e4262
FEDORA-2018-d8269e4262 — Fedora 26 drupal7-7.58-1.fc26
oval:org.secpod.oval:def:114274 CVE-2017-6926
CVE-2017-6927
CVE-2017-6928
CVE-2017-6929
CVE-2017-6930
CVE-2017-6931
CVE-2017-6932
FEDORA-2018-143886fdbd
FEDORA-2018-143886fdbd — Fedora 27 drupal7-7.58-1.fc27
oval:org.secpod.oval:def:114275 CVE-2017-14731
CVE-2017-2816
CVE-2017-2920
FEDORA-2018-4a2b875d6b
FEDORA-2018-4a2b875d6b — Fedora 26 libofx-0.9.10-5.fc26
oval:org.secpod.oval:def:114277 CVE-2017-14731
CVE-2017-2816
CVE-2017-2920
FEDORA-2018-1b3a73b45f
FEDORA-2018-1b3a73b45f — Fedora 27 libofx-0.9.10-5.fc27
oval:org.secpod.oval:def:114278 CVE-2018-1002150
FEDORA-2018-81d3af3f36
FEDORA-2018-81d3af3f36 — Fedora 26 koji-1.15.1-1.fc26
oval:org.secpod.oval:def:114279 FEDORA-2018-97ad7e69c1 FEDORA-2018-97ad7e69c1 — Fedora 26 wordpress-4.9.5-1.fc26
oval:org.secpod.oval:def:1502163 CVE-2017-17052
CVE-2017-7518
ELSA-2018-4062
ELSA-2018-4062 — Oracle kernel-uek
oval:org.secpod.oval:def:1502164 CVE-2017-17052
CVE-2017-7518
ELSA-2018-4062
ELSA-2018-4062 — Oracle kernel-uek
oval:org.secpod.oval:def:1800966 8689
CVE-2017-10268
CVE-2017-10378
CVE-2017-15365
CVE-2018-2562
CVE-2018-2612
CVE-2018-2622
CVE-2018-2640
CVE-2018-2665
CVE-2018-2668
[3.6] mariadb: Multiple vulnerabilities (CVE-2017-10268, CVE-2017-10378, CVE-2017-15365, CVE-2018-2562, CVE-2018-2612, CVE-2018-2622, CVE-2018-2640, CVE-2018-2665, CVE-2018-2668)
oval:org.secpod.oval:def:1800969 8696
CVE-2018-0202
CVE-2018-1000085
[3.5] clamav: Multiple vulnerabilities (CVE-2018-0202, CVE-2018-1000085)
oval:org.secpod.oval:def:1800970 8697
CVE-2018-0202
CVE-2018-1000085
[3.4] clamav: Multiple vulnerabilities (CVE-2018-0202, CVE-2018-1000085)
oval:org.secpod.oval:def:1800971 8691
CVE-2017-10268
CVE-2017-10378
CVE-2017-15365
CVE-2018-2562
CVE-2018-2612
CVE-2018-2622
CVE-2018-2640
CVE-2018-2665
CVE-2018-2668
[3.4] mariadb: Multiple vulnerabilities (CVE-2017-10268, CVE-2017-10378, CVE-2017-15365, CVE-2018-2562, CVE-2018-2612, CVE-2018-2622, CVE-2018-2640, CVE-2018-2665, CVE-2018-2668)
oval:org.secpod.oval:def:1800972 8690
CVE-2017-10268
CVE-2017-10378
CVE-2017-15365
CVE-2018-2562
CVE-2018-2612
CVE-2018-2622
CVE-2018-2640
CVE-2018-2665
CVE-2018-2668
[3.5] mariadb: Multiple vulnerabilities (CVE-2017-10268, CVE-2017-10378, CVE-2017-15365, CVE-2018-2562, CVE-2018-2612, CVE-2018-2622, CVE-2018-2640, CVE-2018-2665, CVE-2018-2668)
oval:org.secpod.oval:def:45058 CVE-2018-4925 Out-of-bounds read vulnerability in Adobe Digital Editions by unsafe processing of specially crafted epub files
oval:org.secpod.oval:def:45059 CVE-2018-4926 Stack Overflow vulnerability in Adobe Digital Editions by unsafe processing of specially crafted epub files
oval:org.secpod.oval:def:45060 APSB18-13
CVE-2018-4925
CVE-2018-4926
Multiple vulnerabilities in Adobe Digital Editions by unsafe processing of specially crafted epub files – APSB18-13
oval:org.secpod.oval:def:45061 CVE-2018-4925 Out-of-bounds read vulnerability in Adobe Digital Editions by unsafe processing of specially crafted epub files (Mac OS X)
oval:org.secpod.oval:def:45062 CVE-2018-4926 Stack Overflow vulnerability in Adobe Digital Editions by unsafe processing of specially crafted epub files (Mac OS X)
oval:org.secpod.oval:def:45063 APSB18-13
CVE-2018-4925
CVE-2018-4926
Multiple vulnerabilities in Adobe Digital Editions by unsafe processing of specially crafted epub files – APSB18-13 (Mac OS X)
oval:org.secpod.oval:def:45064 CVE-2018-4932 Use-After-Free vulnerability in Adobe Flash Player – CVE-2018-4932 (rpm)
oval:org.secpod.oval:def:45065 CVE-2018-4932 Use-After-Free vulnerability in Adobe Flash Player – CVE-2018-4932 (dpkg)
oval:org.secpod.oval:def:45066 CVE-2018-4933 Out-of-bounds read vulnerability in Adobe Flash Player – CVE-2018-4933 (rpm)
oval:org.secpod.oval:def:45067 CVE-2018-4933 Out-of-bounds read vulnerability in Adobe Flash Player – CVE-2018-4933 (dpkg)
oval:org.secpod.oval:def:45068 CVE-2018-4934 Out-of-bounds read vulnerability in Adobe Flash Player – CVE-2018-4934 (rpm)
oval:org.secpod.oval:def:45069 CVE-2018-4934 Out-of-bounds read
oval:org.secpod.oval:def:45070 CVE-2018-4935 Out-of-bounds write vulnerability in Adobe Flash Player – CVE-2018-4935 (rpm)
oval:org.secpod.oval:def:45071 CVE-2018-4935 Out-of-bounds write vulnerability in Adobe Flash Player – CVE-2018-4935 (dpkg)
oval:org.secpod.oval:def:45072 CVE-2018-4936 Heap Overflow vulnerability in Adobe Flash Player – CVE-2018-4936 (rpm)
oval:org.secpod.oval:def:45073 CVE-2018-4936 Heap Overflow vulnerability in Adobe Flash Player – CVE-2018-4936 (dpkg)
oval:org.secpod.oval:def:45074 CVE-2018-4937 Heap Overflow vulnerability in Adobe Flash Player – CVE-2018-4937 (rpm)
oval:org.secpod.oval:def:45075 CVE-2018-4937 Heap Overflow vulnerability in Adobe Flash Player – CVE-2018-4937 (dpkg)
oval:org.secpod.oval:def:45076 APSB18-08
CVE-2018-4932
CVE-2018-4933
CVE-2018-4934
CVE-2018-4935
CVE-2018-4936
CVE-2018-4937
Multiple vulnerabilities in Adobe Flash player – APSB18-08 (dpkg)
oval:org.secpod.oval:def:45077 APSB18-08
CVE-2018-4932
CVE-2018-4933
CVE-2018-4934
CVE-2018-4935
CVE-2018-4936
CVE-2018-4937
Multiple vulnerabilities in Adobe Flash player – APSB18-08 (rpm)
oval:org.secpod.oval:def:502260 CVE-2018-1063
RHSA-2018:0913-01
RHSA-2018:0913-01 — Redhat policycoreutils
oval:org.secpod.oval:def:502261 CVE-2018-5148
RHSA-2018:1098-01
RHSA-2018:1098-01 — Redhat firefox
oval:org.secpod.oval:def:502262 CVE-2017-11671
RHSA-2018:0849-01
RHSA-2018:0849-01 — Redhat gcc
oval:org.secpod.oval:def:502263 CVE-2018-5148
RHSA-2018:1099-01
RHSA-2018:1099-01 — Redhat firefox
oval:org.secpod.oval:def:502264 CVE-2018-7225
RHSA-2018:1055-01
RHSA-2018:1055-01 — Redhat libvncserver
oval:org.secpod.oval:def:502265 CVE-2017-11368
CVE-2017-7562
RHSA-2018:0666-01
RHSA-2018:0666-01 — Redhat krb5
oval:org.secpod.oval:def:502266 CVE-2014-9402
CVE-2015-5180
CVE-2017-1000366
CVE-2017-12132
CVE-2017-15670
CVE-2017-15804
CVE-2018-1000001
RHSA-2018:0805-01
RHSA-2018:0805-01 — Redhat glibc
oval:org.secpod.oval:def:502267 CVE-2016-3672
CVE-2016-7913
CVE-2016-8633
CVE-2017-1000252
CVE-2017-1000407
CVE-2017-1000410
CVE-2017-12154
CVE-2017-12190
CVE-2017-13166
CVE-2017-14140
CVE-2017-15116
CVE-2017-15121
CVE-2017-15126
CVE-2017-15127
CVE-2017-15129
CVE-2017-15265
CVE-2017-17448
CVE-2017-17449
CVE-2017-17558
CVE-2017-18017
CVE-2017-18203
CVE-2017-5754
CVE-2017-7294
CVE-2017-8824
CVE-2017-9725
CVE-2018-1000004
CVE-2018-5750
CVE-2018-6927
RHSA-2018:1062-01
RHSA-2018:1062-01 — Redhat kernel, python-perf, perf
oval:org.secpod.oval:def:502268 CVE-2017-6462
CVE-2017-6463
CVE-2017-6464
RHSA-2018:0855-01
RHSA-2018:0855-01 — Redhat ntp
oval:org.secpod.oval:def:502269 CVE-2018-5146
RHSA-2018:1058-01
RHSA-2018:1058-01 — Redhat libvorbis
oval:org.secpod.oval:def:502270 CVE-2017-15131
RHSA-2018:0842-01
RHSA-2018:0842-01 — Redhat xdg-user-dirs
oval:org.secpod.oval:def:502272 CVE-2017-13672
CVE-2017-13711
CVE-2017-15124
CVE-2017-15268
CVE-2018-5683
RHSA-2018:0816-01
RHSA-2018:0816-01 — Redhat qemu-kvm
oval:org.secpod.oval:def:502273 CVE-2017-3736
CVE-2017-3737
CVE-2017-3738
RHSA-2018:0998-01
RHSA-2018:0998-01 — Redhat openssl
oval:org.secpod.oval:def:502274 CVE-2017-15906
RHSA-2018:0980-01
RHSA-2018:0980-01 — Redhat openssh
oval:org.secpod.oval:def:502275 CVE-2018-7750
RHSA-2018:1124-01
RHSA-2018:1124-01 — Redhat python-paramiko
oval:org.secpod.oval:def:603358 CVE-2018-1086
DSA-4169-1
DSA-4169-1 pcs — pcs
oval:org.secpod.oval:def:603359 CVE-2017-9776
DSA-4079-2
DSA-4079-2 poppler — poppler

Summary
Article Name
SCAP Feed Release : 14-Apr-2018
Author
Publisher Name
SecPod Technolgies
Publisher Logo
Loading Facebook Comments ...

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>