The following SCAP content has been released to SCAP Repo and SecPod Saner Solution. SecPod Saner will automatically pull the relevant content on its next scheduled update.

oval:org.secpod.oval:def:42845 CVE-2017-11293 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-11293
oval:org.secpod.oval:def:42846 CVE-2017-16360 Use after free vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16360
oval:org.secpod.oval:def:42847 CVE-2017-16361 Security bypass vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16361
oval:org.secpod.oval:def:42848 CVE-2017-16362 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16362
oval:org.secpod.oval:def:42849 CVE-2017-16363 Buffer over-read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16363
oval:org.secpod.oval:def:42850 CVE-2017-16364 Untrusted pointer dereference vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16364
oval:org.secpod.oval:def:42851 CVE-2017-16365 Buffer over-read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16365
oval:org.secpod.oval:def:42852 CVE-2017-16366 Security bypass vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16366
oval:org.secpod.oval:def:42853 CVE-2017-16367 Type confusion vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16367
oval:org.secpod.oval:def:42854 CVE-2017-16368 Buffer Overflow/Underflow vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16368
oval:org.secpod.oval:def:42855 CVE-2017-16369 Security bypass vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16369
oval:org.secpod.oval:def:42856 CVE-2017-16370 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16370
oval:org.secpod.oval:def:42857 CVE-2017-16371 Untrusted pointer dereference vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16371
oval:org.secpod.oval:def:42858 CVE-2017-16372 Untrusted pointer dereference vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16372
oval:org.secpod.oval:def:42859 CVE-2017-16373 Untrusted pointer dereference vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16373
oval:org.secpod.oval:def:42860 CVE-2017-16374 Buffer over-read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16374
oval:org.secpod.oval:def:42861 CVE-2017-16375 Untrusted pointer dereference vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16375
oval:org.secpod.oval:def:42862 CVE-2017-16376 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16376
oval:org.secpod.oval:def:42863 CVE-2017-16377 Access of Uninitialized Pointer vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16377
oval:org.secpod.oval:def:42864 CVE-2017-16378 Access of Uninitialized Pointer vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16378
oval:org.secpod.oval:def:42865 CVE-2017-16379 Type confusion vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16379
oval:org.secpod.oval:def:42866 CVE-2017-16380 Security bypass vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16380
oval:org.secpod.oval:def:42867 CVE-2017-16381 Buffer Access with Incorrect Length Value vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16381
oval:org.secpod.oval:def:42868 CVE-2017-16382 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16382
oval:org.secpod.oval:def:42869 CVE-2017-16383 Heap Overflow vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16383
oval:org.secpod.oval:def:42870 CVE-2017-16384 Buffer over-read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16384
oval:org.secpod.oval:def:42871 CVE-2017-16385 Buffer Access with Incorrect Length Value vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16385
oval:org.secpod.oval:def:42872 CVE-2017-16386 Buffer over-read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16386
oval:org.secpod.oval:def:42873 CVE-2017-16387 Buffer over-read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16387
oval:org.secpod.oval:def:42874 CVE-2017-16388 Use after free vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16388
oval:org.secpod.oval:def:42875 CVE-2017-16389 Use after free vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16389
oval:org.secpod.oval:def:42876 CVE-2017-16390 Use after free vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16390
oval:org.secpod.oval:def:42877 CVE-2017-16391 Improper validation of array index vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16391
oval:org.secpod.oval:def:42878 CVE-2017-16392 Buffer Access with Incorrect Length Value vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16392
oval:org.secpod.oval:def:42879 CVE-2017-16393 Use after free vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16393
oval:org.secpod.oval:def:42880 CVE-2017-16394 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16394
oval:org.secpod.oval:def:42881 CVE-2017-16395 Buffer Access with Incorrect Length Value vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16395
oval:org.secpod.oval:def:42882 CVE-2017-16396 Buffer Access with Incorrect Length Value vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16396
oval:org.secpod.oval:def:42883 CVE-2017-16397 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16397
oval:org.secpod.oval:def:42884 CVE-2017-16398 Use after free vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16398
oval:org.secpod.oval:def:42885 CVE-2017-16399 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16399
oval:org.secpod.oval:def:42886 CVE-2017-16400 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16400
oval:org.secpod.oval:def:42887 CVE-2017-16401 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16401
oval:org.secpod.oval:def:42888 CVE-2017-16402 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16402
oval:org.secpod.oval:def:42889 CVE-2017-16403 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16403
oval:org.secpod.oval:def:42890 CVE-2017-16404 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16404
oval:org.secpod.oval:def:42891 CVE-2017-16405 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16405
oval:org.secpod.oval:def:42892 CVE-2017-16406 Type confusion vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16406
oval:org.secpod.oval:def:42893 CVE-2017-16407 Out-of-bounds write vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16407
oval:org.secpod.oval:def:42894 CVE-2017-16408 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16408
oval:org.secpod.oval:def:42895 CVE-2017-16409 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16409
oval:org.secpod.oval:def:42896 CVE-2017-16410 Improper validation of array index vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16410
oval:org.secpod.oval:def:42897 CVE-2017-16411 Untrusted pointer dereference vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16411
oval:org.secpod.oval:def:42898 CVE-2017-16412 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16412
oval:org.secpod.oval:def:42899 CVE-2017-16413 Out-of-bounds write vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16413
oval:org.secpod.oval:def:42900 CVE-2017-16414 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16414
oval:org.secpod.oval:def:42901 CVE-2017-16415 Out-of-bounds write vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16415
oval:org.secpod.oval:def:42902 CVE-2017-16416 Out-of-bounds write vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16416
oval:org.secpod.oval:def:42903 CVE-2017-16417 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16417
oval:org.secpod.oval:def:42904 CVE-2017-16418 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16418
oval:org.secpod.oval:def:42905 CVE-2017-16419 Stack exhaustion vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16419
oval:org.secpod.oval:def:42906 CVE-2017-16420 Out-of-bounds read vulnerability in Adobe Acrobat and Reader products via unspecified vectors – CVE-2017-16420
oval:org.secpod.oval:def:42907 APSB17-36
CVE-2017-11293
CVE-2017-16360
CVE-2017-16361
CVE-2017-16362
CVE-2017-16363
CVE-2017-16364
CVE-2017-16365
CVE-2017-16366
CVE-2017-16367
CVE-2017-16368
CVE-2017-16369
CVE-2017-16370
CVE-2017-16371
CVE-2017-16372
CVE-2017-16373
CVE-2017-16374
CVE-2017-16375
CVE-2017-16376
CVE-2017-16377
CVE-2017-16378
CVE-2017-16379
CVE-2017-16380
CVE-2017-16381
CVE-2017-16382
CVE-2017-16383
CVE-2017-16384
CVE-2017-16385
CVE-2017-16386
CVE-2017-16387
CVE-2017-16388
CVE-2017-16389
CVE-2017-16390
CVE-2017-16391
CVE-2017-16392
CVE-2017-16393
CVE-2017-16394
CVE-2017-16395
CVE-2017-16396
CVE-2017-16397
CVE-2017-16398
CVE-2017-16399
CVE-2017-16400
CVE-2017-16401
CVE-2017-16402
CVE-2017-16403
CVE-2017-16404
CVE-2017-16405
CVE-2017-16406
CVE-2017-16407
CVE-2017-16408
CVE-2017-16409
CVE-2017-16410
CVE-2017-16411
CVE-2017-16412
CVE-2017-16413
CVE-2017-16414
CVE-2017-16415
CVE-2017-16416
CVE-2017-16417
CVE-2017-16418
CVE-2017-16419
CVE-2017-16420
Multiple vulnerabilities in Adobe Acrobat and Reader products via unspecified vectors – APSB17-36
oval:org.secpod.oval:def:42908 APPLE-SA-2017-11-29-1
CVE-2017-13872
Authentication bypass vulnerability in directory utility in Apple Mac OS X – APPLE-SA-2017-11-29-1
oval:org.secpod.oval:def:42909 CVE-2017-13872 Authentication bypass vulnerability in directory utility in Apple Mac OS X – CVE-2017-13872
oval:org.secpod.oval:def:502198 CVE-2017-16844
RHSA-2017:3269-01
RHSA-2017:3269-01 — Redhat procmail
oval:org.secpod.oval:def:502199 CVE-2017-12613
RHSA-2017:3270-01
RHSA-2017:3270-01 — Redhat apr

Summary
Article Name
SCAP Feed Release : 02-Dec-2017
Author
Publisher Name
SecPod Technologies
Publisher Logo

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>