Microsoft has released an emergency patch update for all versions of Windows. This security update is rated Critical for all supported releases of Microsoft Windows .The patch addresses the CVE-2015-2426 which permits Remote Code Execution and allows hackers to take complete control of the attacked system.
This flaw resides in the way Windows Adobe Type Manager Library handles specially crafted Microsoft’s OpenType fonts.

Who is affected?
All versions of Microsoft Windows including Windows Vista, Windows 7, 8, 8.1 and Windows RT , Windows Server 2008 and later.

What to do?
Majority of customers have automatic updating enabled and will not need to take any action because the update will be downloaded and installed automatically. Customers who have not enabled automatic updating, or who install updates manually, can use the links in the Affected Software section to download and install the update.
More information from Microsoft can be found here .

Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedIn
Loading Facebook Comments ...

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>